Jump to content

pwalters

Members
  • Content count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pwalters

  • Rank
    Occasional Forum Poster
  1. pwalters

    Retrospect 6.5... multiple errors

    I've looked at that already. Unfortunately, the user that I find in regedit still exists and, as such, can't be deleted.
  2. Hi, I'm having some problems backing up a particular machine. I get the following errors: Can't access registry for "S-1-5-21-2660512846-1993905493-3707545400-500", error -1101 (file/directory not found) Using legacy methods to backup Windows system state. Volume Shadow Copy Services failed, error -1001 (unknown Windows OS error) Retrospect doesn't tell me which backup script these errors are generated during, but I believe I've correctly tracked it down. After looking in the Knowledge Base for the first error, it looks like that's usually a stale registry entry for a user that no longer exists. However, that user still exists on the server, so I can't run the fix in the KB. Regarding the second error, I gather that it can occur if disk space on the backup client is low. Is 865 megs low enough to cause such a problem, or do I need to be looking at something else? Any help is greatly appreciated. Thank you.
  3. Well, the machine I downgraded hasn't froze since downgrading. Is there going to be an upgrade to fix this?
  4. Since downgrading the client on one machine, that machine's backup hasn't froze once. I've got one that's frozen currently in closing. I'll be downgrading that machine's client tonight.
  5. It tells me that it's In use by my backup server. I'll go ahead and downgrade the Retrospect client tonight and let you know if it happens again.
  6. pwalters

    "Can't access registry for..."

    Whoops. Guess I'm a tard! Thanks!
  7. Hi, Every night when my backups run, I get this error: Can't access registry for "S-1-5-21-1409082233-789336058-725345543-500.bak", error -1101 (file/directory not found) That's sent out to me in an e-mail alert and it doesn't tell me which backup job this error is coming from. Looking in the logs for any backups that happened within an hour of getting that e-mail shows me nothing at all. Running Retrospect Multi-Server 6.5 on Windows 2000. Anyone have any pointers?
  8. Retrospect Stuck in Closing Survey Name (optional): Phillip Walters Contact email: pwalters@linkline.com OS Version: Windows 2000 Service Pack: 4 Retrospect Version (6.5.xxx): 6.5.350 Retrospect Driver Update (x.x.xxx): Virus software: None CPU Make/Model: Intel Pentium 4 CPU Speed: 1.5ghz Number of CPUs: 1 Physical RAM: 256MB Backup Device: Hard Drive Backup Device Connection type: SATA Retrospect Backup set type: File Problem occur on client volumes only. Additional information and comments: Not running any virus software. Problem still occurs.
  9. Hi All, Currently in Retrpsoect, my mouse pointer is permanently an hourglass, and so I can't click on anything to change options, add backup clients, or anything else of the sort. I can minimize Retrospect and click around elsewhere. And, if I shut down Retrospect and open it back up, it works okay for a while, then it goes back to the hourglass. Any suggestions on what I can do here?
  10. pwalters

    Frozen Backup

    Okay. It has happened again. The backup never finishes or anything. I've made sure I've got the latest version of Retrospect and the client on all of the machines.
  11. pwalters

    Frozen Backup

    Hello All, I'm having a problem where one of my backups won't stop, because it's stuck at "Closing..." I can't actually stop the backup without completely closing our Retrospect. However, closing Retrospect isn't an option except for a small window. Does anyone know of a way to force the backup to stop?
  12. pwalters

    Client not Found?

    natew: The machine is completely un-firewalled, and I do have other clients that show up just fine on the server. I'll go ahead and try removing and re-installing the drivers for the NIC. tremblyj: The client and server are on the same network. The server has 2 interfaces, and I've specified the outside interface, which is the proper one. Also, I've tried to add it by just giving Retrospect the client's IP address, and that too was a no go. I appreciate both of your responses. I'll post more as more happens. Thanks!
  13. Hello All, On one of my Windows 2000 machines, the Retrospect client(6.5) appears to be acting weirdly. It says that it's running, and ready to be used. However, on my Backup Server(also 6.5) it can't find the Client running. The Backup Server is able to communicate with the machine in other ways. I ran netstat -an on the Client machine, and I didn't see port 497 open. All I've tried so far is removing the Retrospect Client and then re-installing it, and that hasn't helped. Does anyone have any advice for me?
  14. pwalters

    Restoring From Tape

    It's a media request dialog. It would appear that your theory on creation dates was correct.
×