Jump to content

banterer

Members
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About banterer

  • Rank
    Occasional Forum Poster
  1. I am having a similar problem with Retrospect 6.126 hanging while trying to do a CD/DVD Custom Configuration. The only message it gives is "Blanking disc..." I read that it takes up a lot of CPU so I have left it trying to do this for about a day. The green access light has not gone on once. Has this been addressed? Jorgedv@gmail.com
  2. I also have the same problem with my Dual 2.0 G5 and both the internal DVD burner as well as an external La Cie D2 dual layer drive. Retrospect pretends to do the formatting and then simply hangs, there is not even a hint of DVD access activity on the front of the La Cie. All I can do is hit the 'stop' button and have it tell me that what is was pretending to do failed. Has this been addressed yet, lo these 3 years later? Jorgedv@gmail.com
  3. Thanks. It seems to be adequately explained. I had tried restoring my laptop with version 5x and did find it to be very clear at all but this is much easier to follow.
  4. Hi, I am finally able to start backing up and one of my puters is acting up. It is an older G4 and disk utility is saying that the hardware has failed some SMART dudad and is suggesting that I back up as much of the drive as possible and then replace it. My question is this: Once I have it backed up and I put a new drive in, how do I restore the stuff back onto it? A blank drive will need to have the OS installed before I can do anything so how do I do that? I have heard something about restarting the computer in "target" mode but I don't know anything about it. Are there any procedures on how to use a backup to restore it onto a fresh drive, now that I finally need it? Thanks, Jorge
  5. Ok so simply create new, empty sets and then simply xfer the old sets to the new ones?
  6. I have upgraded the workgroup software but Retrospect is now reporting that my v5 catalogs are: "Not ready: Can't add to back up set Backup Set B: The catalog is pre-6.0 and read only." but I cannot find out how to update or change that. What's up? Jorge
  7. I have been running 5.1.175 for a while now and it has been running fine except for an occasional internal consistency check. However, I have never had a problem backing up this OS8 machine an am at a loss as to what to do with it. It either says: Sorry, can't connect to backup client S900 error 525 (Name/login conflict) Or it has a -1028 error and says it cannot be seen on the network. Yet I can connect to that machine through the ethernet connection in both directions. It has not been backed up for 3 weeks now and I do not know what else to try. I have the app running on a Dual G5 running 10.3.9 Thanks, Jorge
  8. Thanks Nate, I did and will report on what is going on. FYI, it says that the log file was 2 GB if that helps you at all. Thanks, Jorge
  9. For the past week or two Retrospect 5.1.175 has been starting up with a dialog box that says: Quote: Can't save changes to the operations log, error -1309 (file too large for allocation block size). The file is on a locked volume or folder. Quit or continue. Just what does that mean? I tried to do a search for -1309 and I do see it listed but it is not a link just part of a list of errors. So what should one do to remedy the situation? How do they take the time to come up with error messages but no list of corrective measures? I am running it on a dual 2G G5, OS 10.3.9. Backing it up to a 500 GB exernal firewire drive. Any suggestions? Jorge
  10. Nope, Windoze not dozing off. I renamed the machine with a T at the beginning and then ran it and on the 18 of 20 when it had copied 2.5G with only 318.3M left it got stuck in the endless comparing loop! When it is at the beginning, it never gets past this machine. When at the end, it finishes all the others [Windoze 2k, OS9, OS 10.37] but stops at W98 2E. Jorge
  11. Hello, When running my easy script, more often than not, Retrsopect backs up 13.8 G of a W98 machine and usually has about 300-340MB to finish either comparing or copying and hardly ever does. I keep on restarting it but gets stuck at approximately the same point but NOT ALWAYS the same file. It only gets stuck on this machine. There are some execution errors [whatever those are] on some machines but since this is the first one, it is hardly ever getting to the other machines [Mac and Windoze]. This morning it was stuck copying a temporary internet file that was 0 bytes. WHAT TO DO???? Jorge
  12. My Tibook has not been backed up for two months now. I can see it on my regular network. I can connect to it on my regular network. I can see it in the window resulting from Retrospect Directory>Configure>Clients>Mac OS X Select a backup client window but when I hit the log in... button it says: Can't log in., errp - 1028 (client not visible on network) What gives? I CAN see it on the network, that is how I was able to click on the log in button! When I dbl click on the client program on the laptop, it says "waiting for first access". I have uninstalled it and reinstalled it and it keeps on giving me the same thing. Might there be some corrupt preferences on the machine that is running the actual application? Thanks, Jorge
  13. My Tibook has not been backed up for two months now. I can see it on my regular network. I can connect to it on my regular network. I can see it in the window resulting from Retrospect Directory>Configure>Clients>Mac OS X Select a backup client window but when I hit the log in... button it says: Can't log in., errp - 1028 (client not visible on network) What gives? I CAN see it on the network, that is how I was able to click on the log in button! When I dbl click on the client program on the laptop, it says "waiting for first access". I have uninstalled it and reinstalled it and it keeps on giving me the same thing. Might there be some corrupt preferences on the machine that is running the actual application? Thanks, Jorge
  14. Thanks Bill, I tried that and it is now at least scanning the files so I think that did it since it refused to even start looking at anything before declaring its intent to quit!! Thanks again, Jorge
×