Jump to content

Pat M

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Pat M

  • Rank
    Newbie
  1. I was able to print off a paper copy. I then found this in the Help file :rollie: : -1101 (file/directory not found) -------------------------------------------------------------------------------- Retrospect Express cannot find a file. This usually means you or someone moved or deleted one or more files and folders while an operation was in progress. If this error occurs because a Backup Set's Catalog File was moved and Retrospect Express asks you where it is, use the file selection dialog to navigate through files and folders and point out the new location of the Catalog to Retrospect Express. Try backing up again. If this error continues to occur, run a disk checking utility to check for possible directory corruption. I used Repair Catalogue and the Disaster Recovery CD now seems to be underway. :banana:
  2. I am having the same problem with Express 7.6.123 even though I followed the directions meticulously. [color:black]Can't continue execution, error -1101 (file/directory not found)[/color]
  3. Pat M

    Application Stalls...

    I am mistaken. When I rebooted my computer (after deleting the config75.dat file), Retrospect appears to be operational again. HURRAY!!
  4. Pat M

    Application Stalls...

    Did you solve your problem yet Bday? I have EXACTLY THE SAME ISSUES. Deleting the config75.dat file did NOT help. I also tried turning off the System Restore feature in Windows XP (see http://kb.dantz.com/al/12/1/5727.html ). I managed to get one backup done after that. Then the same issues returned again. I just purchased an Iomega Ego because the Retrospective software was highly rated and the reported service for my second choice, Seagate, was so bad. I have wasted a lot of time trying to get this software working. I think that I will return the Iomega Ego to the vendor.
×