Jump to content

SChaput

Members
  • Content count

    20
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by SChaput

  1. I have been trying to access a past backup for about the last 30 minutes. This is the third time ive tried, i have restarted the engine, rebooted the machine, and all no luck. Is there a way to check if its really still accessing or if it's never going to access. I did notice that when retrospect backed up this particular folder it took a long time to "match" to my raid. Could this be whats taking so long.
  2. SChaput

    Individual File Size

    Hello - I am currently using Retrospect 9.5 on Windows 2012 R2 with drives formatted as NTFS. I am just curious if there is a limit on individual filesize that I am able to backup using my current system. For instance, could there be any issues backing up one single file that is 10GB or greater? Thanks!
  3. Is there a way in Retrospect 8.1 to sort my list of sources by the smart tags i have created? For instance, i would like to make a report that shows me only laptops, or only desktops etc. Thanks.
  4. Good Morning, I have started exploring the enhanced Client application included in Retrospect 8. The on demand backup and restore procedures are just what I have been looking for. However, some items seem to be acting strange. For instance, if on a client machine I ask to perform an on demand backup, it prompts me for a folder to backup, and after selecting the backup is requested and a few minutes later I see it begin and end on the server. The client software never updates the "History" tab. It updates the "Last Completed Backup" date, but I never see any items in the History tab. In addition, attempting to perform an "On Demand Restore" throws the error, "No backups Completed". I also tried to initiate the backup on the server, to attempt to see a listing in the "History" tab, but to no avail. After running the backup on the server the ability to "Restore on demand" is still not working as expected, "No Backups completed". Is there something I need to do to get the History Tab, and On Demand Restore working effectively? Hope I explained myself thoroughly. If you have any questions, please let me know.
  5. SChaput

    Retrospect 8 Client Inconsistencies

    I have been able to duplicate the issue using the client 8.2.0 and client 8.0. Both using the server version 8.0. Glad i'm not alone in this issue.
  6. I was hoping to find some guidance for my retrospect backups. Currently, i have scripts that backups ≈ 90 clients to two individual media sets (disks), 'A' and 'B', one every other day or so. My goal is to, on Saturday copy media set A to an Exabyte Tape Library. This is where the confusion occurs...I have created a media set titled, 'Tape Media Set A'. On the bottom pane, under 'bindings' i have the tape drive selected, but i'm curious about the 'members' tab. Do i need to put something there? When i click plus it brings up my tape drive information, do i add that as a member? Any help is greatly appreciated. Thanks.
  7. Just a quick question, as of now, running 8.1 is there a way to alter the message that is displayed to users when they have not been backed up in X amount of days? I believe now it says something to the effect of "You have not been backed up in _ days, please contact your system administrator"
  8. The client that is on most users computer is windows 7.6.107. My management console is running 8.1.150. The message that people are receiving is, "Your computer has not been backed up in __ days, please contact your system administrator"
  9. Thanks, I'm able to navigate to that file, however i can't find anything that has to do with %s. using the find feature, any other advice? Thanks.
  10. SChaput

    Computer Usage

    I noticed retrospect running very slowly latley so i checked out my activity monitor, heres what retrospect is doing. CPU: 100.1% #Threads: 21 Real Memory: 125.81MB Virtual Memory 1.05GB Is this normal?
  11. SChaput

    Accessing Backup

    Could my matching be taking an extra long time because at the same time im copying the same media set to a tape?
  12. SChaput

    Accessing Backup

    MAC OSX 10.5.7 2x3 Ghz QuadCore Intel Xeon 8 GB Ram. 211GB free on the startup disk.
  13. SChaput

    Accessing Backup

    Capacity: 4610 GB Used: 934 GB Free: 3675 Backups: 818 Files: 1,833,280 ------- Would rebuilding the catalog maybe speed things up?
  14. SChaput

    Accessing Backup

    Under past backups, i click Browse. A new dialog opens up with a window that says "Accessing Backup" I then sit and wait for that screen for 35 minutes.
  15. I have a client using MAC OSX's built in firewall on his machine, and it doesn't seem to work well with Retrospect. He has set it to allow all incoming connections from the client and the status on the client is "ready". I have tried to remove, and re-add his computer to my sources and still no luck. I was curious as to what ports retrospect uses to access a clients computer. Maybe we will be able to allow some sort of work around on the command line. Thanks for the help.
  16. I have just updated to the new version and am trying to implement a proactive backup. I have the engine backing up 1 client, to a disk. The schedule is set to M-F from 7:30AM-5:00PM. However, The status of the script is "Script Not Active" Any Suggestions? Thanks.
  17. After updating to 8.1 when I'm running a normal backup on 1 folder on a clients machine the actions pane says preparing to execute or please wait. The client then gets an alert that the backup has completed successfully. And in the actions pane it will still show up as preparing to execute or please wait. I need to be able to know the status of my backups. If i try to restart the engine, clicking Stop and entering my password does not actually stop the engine. I need to find alternate ways, like the activity monitor. And sometimes using the activity monitor doesn't seem to do anything either, IE the preferences pane still gives me the option to Stop Engine, and it still shows up in activity monitor. Im at a loss. Any Ideas? Thank you.
  18. I seem to have it working for the time being, after many restarts. Here is my OSX console around the time of the issue. 7/1/09 1:05:55 PM [0x0-0x1e01e].com.apple.systempreferences[181] 2009-07-01 13:05:55.352 Retrospect[186:913] Retro Prefs Pane Helper: start_server 7/1/09 1:05:56 PM com.retrospect.RetroEngine[190] #3> DLLoadLib: no id resource in "/Library/Application Support/Retrospect/RetrospectEngine.bundle/Contents/MacOS/libretrores.dylib", skipDyloCheck 0x1 7/1/09 1:05:56 PM com.retrospect.RetroEngine[190] #2> Command line is /Library/Application Support/Retrospect/RetrospectEngine.bundle/Contents/MacOS/RetroEngine 7/1/09 1:06:00 PM com.retrospect.RetroEngine[190] dag service: client connected. 7/1/09 1:06:00 PM com.retrospect.RetroEngine[190] dag service: client connected. 7/1/09 1:06:00 PM Retrospect[180] Connected to 127.0.0.1:22024, current version = 2
  19. I have been trying to get my proactive scripts working however I'm having some difficulties. When it begins to backup my machine it sends the client a warning, asking them to defer or to backup. If i click Backup now my retrospect server status switches to "retrying failed attempt" And does not send the client any other dialogs. Any ideas? Thanks.
  20. I'm currently running Retrospect 7.6 on Windows and would like to share my rules with a partner who is running Retrospect 8 on Mac. What is the best way for me to share my rules with him? Is there some sort of Import / Export option i can select? Thanks.
×