Jump to content

gbtrevor

Members
  • Content count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gbtrevor

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. gbtrevor

    Scanning MacBook Pro taking hours!

    Just posting to close this topic off and maybe help someone who may be reading this with the same issue, The new backup set / script done the trick. The initial back up did take several hours as I forgot to exclude some large files I did not need to back up, but once completed subsequent incremental updates work fine and the scanning issue (taking hours) has gone.
  2. gbtrevor

    Scanning MacBook Pro taking hours!

    I thought we were referring to an Apple Store (never heard of Retrospect having any retail store!!) I did email Retrospct and got a swift reply, but before I saw the email...…. for a last ditch attempt, I removed my Mac Backup script and the Backup Set (and any other reference to it) I could find in Retrospect and created a new Backup Set and script and all appears to be well again, it is taking a little longer, but then it is backing up afresh. Once finished will run again to see how quickly an incremental backup runs. Thanks for your input guys ? Trevor
  3. gbtrevor

    Scanning MacBook Pro taking hours!

    @Scillonian: Apparently it is 'PCIe-based onboard SSD', from a bit of quick research I think it is not soldered on but a Flash board with mini PCIe type connector. @ Lennart_T: Yeah, have one in centre of town, but a pain to get to and do not want to make special journey and otherwise would mean carry around £3k worth of laptop while shopping! I do not think it is hardware though, as I said only happened after the v15 debacle, I back up 3 folders, Applications, Application Support and the user folder and only the user folder has the issue. Anyway, thanks for all you input, I was hoping this was a simple setting I had messed up with the other v15 issues. But I am giving up on this and going to back-up to a USB drive using Time Machine, I will continue with Retrospect on out PCs until it is out of date (ie not bothering to pay to upgrade any more). Being self employed I do not have the luxury of time to mess around researching and trying to get it working when I have other options (Time Machine). Thanks again. Trevor
  4. gbtrevor

    Scanning MacBook Pro taking hours!

    Just checked Apple's Disk Utility and under SMART for the SSD (original Apple fitted SSD) is says 'not supported'!
  5. gbtrevor

    Scanning MacBook Pro taking hours!

    I hear what you are saying, but it was not a problem before the v15 update, also the MacBook is only just over 2 years old, not had a lot of use and came with a SSD! I am not sure on checking SMART data on the Mac, but will research it just in case (Have AppleCare on it so covered by warranty if needed).
  6. Yet another problem with V15, after the 1103 errors and other issues that seem to be, on the most part, sorted. I find that my MacBook is taking hours to back up, if it manages to complete at all. It used to back up in around 2 hours, now after two hours it is still scanning the user folder, it zooms up to about 100GB then scanning slows down. It may well be something got altered in Retrospect with all the 'solutions' I tried with the initial errors, but I do not have time to research this so posting this hoping someone may just possibly maybe have the answer. I am about to throw in the towel and find something else to do my backing up, I have wasted way too much time on the initial errors caused on upgrading to v15, and now this! Cheers Trevor
  7. gbtrevor

    Error -1103 after Windows 10 April Update

    Yes, have it pretty much as it was before the update/errors appeared, the only change still instigated is the One Drive set to download to the PC.
  8. gbtrevor

    Error -1103 after Windows 10 April Update

    Just updated to v15.1.1.103 and the -1103 errors have been resolved, but getting lots of-1020 sharing violation errors on lots of App Data files!
  9. gbtrevor

    Error -1103 after Windows 10 April Update

    OK Downloaded and installed Retrospect v15.1, Client PC needed the process of uninstalling v15 and then installing 15.1, hoping for end to errors, especially as this is now taking up way too much of my time. Anyway, problems not fixed.... Test scans showed: With Open File turned on and Instant Scan turned on – still got the -1103 write protected error. With Open File turned Off and Instant Scan On – Got some -1020 Sharing Violation errors With Open File turned Off and Instant Scan turned Off – Still got some -1020 Sharing Violation errors One Drive left downloading all files (as from previous suggestion. Attached is the portion of log file for users folder (where errors occur) for each above test. OpenOff ScanOff.rtf OpenOff ScanOn.rtf OpenOn Scan On.rtf
  10. gbtrevor

    Error -1103 after Windows 10 April Update

    I have changed it back to Open file access ON (I had turned it off as that was a suggestion to get rid of the -1103 error), on turning it back on and running back-up the -1103 error returned Oh well.... will turn off open file back up and endure the -1020 errors. Seems to me MS is really screwing up with Windows 10 updates, I get loads of calls from my clients after Windows 10 updates, with all sorts of general problems. One wonders if it is because we are now on the 2nd or 3rd generation of developers who just do not have the background/experience the 'oldies' had, and are making silly mistakes or are just trying to 'cut corners'!
  11. gbtrevor

    Error -1103 after Windows 10 April Update

    To add onto this discussion as I too am having same problems after April update, Having made the changes to One Drive (turning One Drive setting for On Demand OFF) the same error occurred. On Changing Retrospect (Turning off Open File Access and disabling Instant Scan) the back up completed but with some errors, which were.... File "C:\Users\Trevor\NTUSER.DAT": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\ntuser.dat.LOG1": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\ntuser.dat.LOG2": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Comms\UnistoreDB\store.jfm": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Comms\UnistoreDB\store.vol": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Comms\UnistoreDB\tmp.edb": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Comms\UnistoreDB\USS.jtx": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Microsoft\Internet Explorer\CacheStorage\edb.log": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Microsoft\Internet Explorer\CacheStorage\edbtmp.log": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Microsoft\Windows\UsrClass.dat": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Microsoft\Windows\UsrClass.dat.LOG1": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Microsoft\Windows\UsrClass.dat.LOG2": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Packages\Microsoft.LockApp_cw5n1h2txyewy\Settings\settings.dat": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\DataStore\Data\nouser1\120712-0049\DBStore\spartan.edb": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\DataStore\Data\nouser1\120712-0049\DBStore\spartan.jfm": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\DataStore\Data\nouser1\120712-0049\DBStore\LogFiles\edb.log": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\Recovery\Active\RecoveryStore.{FF9B4B84-AF46-48FB-8166-B4A3E64C4A36}.dat": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\Temp\~DF3CA83FFD19C2D3A8.TMP": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AppData\User\Default\CacheStorage\CacheStorage.edb": can't read, error -1020 (sharing violation) File "C:\Users\Trevor\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AppData\User\Default\CacheStorage\CacheStorage.jfm": can't read, error -1020 (sharing violation) 17/05/2018 19:53:09: Building Snapshot... 17/05/2018 19:53:11: Copying properties for 14,375 folders 17/05/2018 19:53:23: Finished copying properties for 14,375 folders and 0 files 17/05/2018 19:53:23: Copying Snapshot: 2 files (23.3 MB) 17/05/2018 19:53:24: Snapshot stored, 23.3 MB 17/05/2018 19:53:24: Comparing Trevor on Trev-PC-Win10 File "C:\Users\Trevor\OneDrive - Just Think IT\.849C9593-D756-4E56-8D6E-42412F2A707B": can't read, error -1020 (sharing violation) and 8 others File "C:\Users\Trevor\AppData\Local\Microsoft\OneDrive\logs\Business1\SyncEngine-2018-5-17.1815.8768.9.aodl": different data size (set: 59,090, vol: 60,127) File "C:\Users\Trevor\AppData\Local\Microsoft\OneDrive\logs\Personal\SyncEngine-2018-5-17.1814.6164.11.aodl": different data size (set: 67,210, vol: 68,247) But at least I backed up the essentials! Trevor
  12. gbtrevor

    Single Server scripts not running

    Further testing, the last solution I thought I had found does not always work! But it appears that when I have removed the back up set/destination and then re-added it I must immediately run the script, otherwise it fails (Retrospect stops responding). All very strange! Hopefully soon changing the PC (or maybe the motherboard), so maybe that will make a difference (assuming issue is hardware!!).
  13. gbtrevor

    Single Server scripts not running

    Resolved. Indeed if I do not insert another HD in the caddy bay back up works fine. If I insert another HD between back ups I have to go through the motions of removing and reapplying the Back up set in the script and it then works fine. Strange that this started occuring in April and even reinstalling Windows and testing between updates this still happened. I can only suspect that I must have a hardware problem (that will probably end up in something failing) but until it is terminal I carry on knowing why/what is happening and how to resolve it. I hope this posting is useful to someone else at some point.
  14. gbtrevor

    Single Server scripts not running

    I am aware of Retrospect and hardware! But saying that..... I think I may have found the problem and will find out in time (or when I have time to do some heavy testing. My back up drive is in a caddy, I sometimes use the bay for other Hard Drives in order to get Data on/off the PC. It seems that the problem occurs after another HD has been in the bay. I have found a workaround.. I open the script, remove the Destination (back up set) and reapply it, Retrospect seems to run after this. As this is not a usual set up I can understand why no one else has reported the same problem. Will report back once I know for sure as this may help someone in a similar situation.
  15. gbtrevor

    Single Server scripts not running

    An I the only one with this problem? Loading the Ethernet drivers subsequently failed to resolve the problem, then I found cleaning out temp files etc using a program from Steven Gould called Cleanup seemed to work for a couple of back ups, then Retrospect failed again and nothing seems to work. I seem to spend so much time getting Retrospect to work it would be quicker to simply spend a few hours copying the files to another HD.
×