Jump to content

thedave

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About thedave

  • Rank
    Newbie
  1. Is there a way to delete members from a Media set (Tape)? Due to a mechanical problem, during a backup session, Retrospect skipped several Tapes, advancing the tape count. after the problem was fixed, I need to delete these tapes from the Media set to return to the count that was before the problem. If I just erase them manually under storage devices, they wont be deleted from the members list under media set section (like they would have in the good old Version 6..). When trying to do that manually, the "-" is grayed and disabled (even before a manual erase of the tape) Any suggestions here?
  2. Thanks, I did that too, but Only changing a "Leg" in the switch did the Trick.. although, I can only see Slots 1-12 in Retrospect, while in the HP's Web management it configured with 2 logical Libraries, and they do show up correctly (all 24 slots) in the "Move Media" tab under Operations in the Web interface. I currently run Retrospect 10.0.1(105) in Demo mode. could this be the reason?
  3. How do I restart the Engine? Relaunch the App? If so, I did that..
  4. Hi, We just got our new HP LTO-6, HP StoreEver MSL2024, but we cant see it under Retrospect 10.0.1 (105). We're using Apple xServer, running 10.6.8, with Direct FC connection to the Library. Under Apple system profiler, I can see the HP in the Fiber channel pane, so Mac OS X does recognize it. Is there a driver update to download (like the older Retrospect versions used to had..) and install for that? THX.
×