Jump to content


  • Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About etiberi

  • Rank
  1. Linux client wants activation code

    Hello, I have a similar Situation to above but have not been able to fix. I have two retrospect servers running 6.1.138 for Mac on a Tiger Server 10.4.11 backing up around 50 clients both PC and Mac. I have installed a Retrospect Client for Red Hat Linux 7.6.100 (.rpm) which is listed for Software version 6.1 on a redhat box and keep getting "Invalid Activator Code. Check your list and try again. I have never had any trouble adding any other clients. Is the download link to the wrong version? when I test the connection connection prior to adding, it states version 7.6.100 should it say 6.1.X? Thanks for any help in advance