Jump to content

paresh

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About paresh

  • Rank
    Newbie
  1. Hi, Auto discovery of client is not working in VLAN. If a client is added using Direct method with its IP address, it works & client gets added to the server database. However, if multicast or subnet broadcast method is used to discover clients, no client is found & discovery dialog box seems to take very long time without any client detection. "Auto add clients" option is enabled in the Preferences menu on Retrospect server. Please help.
  2. Hi, Client pushed to desktops using group policy does not get installed if a local user tries to login into the system at the login prompt on boot up. However, if the user login is delayed by 10 minutes the client installation process completes. Administrator account is being used to push the client. Retrospect 7.6 client is being pushed using group policy. The logs show the error "ISMsiServerStartup Failure, Failed to Initialize script support, Error = 0x80070006" Please help as we need to deploy 250 clients & manual client installation is not possible.
  3. Hi, Has anybody tried Retrospect Server on Windows Embedded OS? What could be the issues if the Retrospect server is on Embedded Windows OS?
  4. Hi All, I need to increase the maximum number of simultaneous execution units from 8 to higher value. I do have 4GB of RAM & can put more if required. Is there a way to increase the execution units to more than 8?
  5. Hi, Has anyone been able to get Retrospect client for solaris working on opensolaris? I tried both version Retrospect 7.5 & Retropsect 7.6 client. Both failed during pkg installation. I tried on both 32/64 bit version of opensolaris & got the same error. Here is the error /usr/local/dantz/client/rcl[31]: /usr/local/dantz/client/retroclient: /usr/local/dantz/client/retroclient: cannot execute [invalid argument] Even if I try to run retroclient daemon manually, it fails with same error. Thanks in advance. Regards, Paresh
  6. paresh

    Retrospect On Virtualbox

    I made sure that no backup is running on the client. The way the problem occurs right during addition of client to server database. During client addition, when I click on Tools/Volumes menu I get this error. I get the same error on all clients that I try to add to Retrospect database. Even if the client is visible in database when I try to run backup from the client I get the same error. The error persists even after restarting the client machine. Has anybody tried Retropsect for Windows on Virtualbox?
  7. Hi, I have configured my guest OS (Windows 2003) to use host interface in Virtualbox. Guest OS acquire its TCP/IP setting from my local DHCP server. I am able to ping all the systems in my local network from guest server & vice versa. I have disabled firewall on guest OS. Everything seems to work fine, when I click on add client all the Retrospect client of network are visible. When I try to add Retrospect client, it does get added to the database. However when I click on tools/volumes I get error -505. When I try to run backup I get the same error. The host os is OpenSolaris. What should I do to resolve the problem? Has anyone tried Retrospect 7.6 on Virtualbox? Thanks in advance. Regards, Paresh
×