Jump to content

wjhacker

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wjhacker

  • Rank
    Newbie
  1. wjhacker

    Retrospect 7.6.111 Will Not Start

    I seem to have found a "fix". Even though I didn't have licensing issues, I reset the permissions as shown here: http://kb.dantz.com/article.asp?article=9620&p=2 et viola! It works now. Thanks Micro$oft!! Bill
  2. wjhacker

    Retrospect 7.6.111 Will Not Start

    It is configured to run as a specific user. I have always accessed it through Remote Desktop. The server is about 1 mile away from me in our COLO facility. Bill
  3. wjhacker

    Retrospect 7.6.111 Will Not Start

    Nope, I can only start it through Retrospect Monitor. I have rebooted the system several times to no avail. And, if I exit from Retrospect, I have to restart Retrospect Monitor for it to work again. This is Retrospect Multiserver by the way. Bill
  4. I have Retrospect 7.6.111 running on a Windows 2003 Enterprise R2 X64 server. It has been running fine until the last update (either Microsoft's or Retrospect). I cannot start it from the usual icon. It tries to start up, but the banner page does not show and it stalls half-way through. I CAN start it using the Retrospect Monitor. Weird! There are NO errors in any of the Micrsoft Event files nor are there any errors in the Operations log. It just won't start. I am running as the system admin as well. Any ideas? System is a dual Xeon with 8GB RAM and 17 TB of disk. Thanks, Bill
×