Jump to content

philmc

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About philmc

  • Rank
    Newbie
  1. error 206 - duplicate activator code

    Just a note of thanks and for closure on this item. This is what finally worked: killed the existing retrospect client running on the box. Edited the startup file in /etc/init.d/rcl to include the argument "-ip xx.xx.xx.xx". Then manually started the service by typing, # /etc/init.d/rcl start It's now running as a daemon with that argument in force. Was then able to do the first login using Retro 6.1 on MacOSX. PhilMc
  2. error 206 - duplicate activator code

    Hi Andrew. Well it was certainly worth a try - but I feel I am missing something obvious in the execution. I searched the forums here for the syntax, and also pulled up the man page. As root in the bash shell - in dantz/client directory: #retroclient -ip xx.xx.xx.xx and got a command not found. I see the executable in the directory. What is the obvious I am missing? Thanks
  3. error 206 - duplicate activator code

    After restart of the RHE 5.1 machine - still see the 506 error on the Mac Retro 6.1 server. I see the client waiting to login in the linux network client pane . The java GUI on the RH machine shows waiting for first login. phil
  4. error 206 - duplicate activator code

    Hi Robin, Thanks for the reply. That box only has one IP address assigned. It is pretty much configured to run as it was before (which had the client operational). There have been some OS update patches though. There are two 1000 BT interfaces on the box. Only one is active. I checked via the network GUI/ifconfig that the other interface is DHCP but is down and no cable is installed. Still get 506 error. I will restart the box for good measure, but I am not optimistic. phil mc
  5. error 206 - duplicate activator code

    I neglected to mention that the old client was "forgot" Retrospect Mac 6.1, so that that wouldn't be the cause of duplication. phil mc
  6. error 206 - duplicate activator code

    My error - it was 506. I should move this topic over to the macintosh Forum. Sorry to trouble everyone. phil mc
  7. My error - it was 506. I should move this topic over to the macintosh Forum. Sorry to trouble everyone. phil mc
  8. Had Linux client installed in RH Enterprise 5.1 and it was working fine. Recently had to do a fresh install of the RH system because of some problems with update patches. After the RH reinstall, I installed the Retrospect client using retroclient-70.rpm. Am using Retro server for Mac 6.1. Trying to do the first login for the linux client and keep getting the 206 - duplicate activator code error. Have de and reinstalled the linux client a couple of times. The retro server sees the linux boc fine in the network pane but can't get it logged in. Ideas? philmc
×