Jump to content

Chevelle

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Chevelle

  • Rank
    Occasional forum poster
  1. I really hope they can address this issue also. I am currently having issue running this on Windows Server 2008 R2. Scheduled backups are not running and cannot stay logged on via RDP so leaving it "open" is not an option.
  2. I am looking to restore my exchange 2003 server to a different server. Because I need to recover a mailbox. We are not currently backing up mailboxes only a full backup. When I attempt a restore of the database to the spare server I get a message stating something like Now mail1 is my backend exchange server that is live. I am trying to restore to a different server that is in the same forest/domain/Admin Group. Will it restore the database to the test server if I select it within Retrospect, or will it overwrite my live data on mail1?
  3. Ok, I fix my problem. It seem that the SRS Service was running on my Exchange Server. We have no Exchange Server other than 2003. So I disabled the service and then I could see the First Storage Group within Volumes. I will keep you's updated.
  4. Ok, first here is my run down: Exchange Server 2003 Enterprise Edition Windows 2003 Server Standard Retrospect 6.5.350 Client 6.5.136 I currently cannot backup my Exchange Server. I have setup an account as listed here: http://kb.dantz.com/display/2/articleDirect/index.asp?aid=9480&r=0.2938196 When I have the account as above I get the following error: T-2: MapError: unknown Windows error -1,056,759,263 T-4: MapError: unknown Windows error -1,056,759,263 T-2: MapError: unknown Windows error -1,056,759,263 No other errors listed anywhere. Also, I cannot see anything under Exchange Server. If I change the account to only Domain User and grant full right on the Mailbox Store I get this error: T-2: TMapiConnection::InitializeMailboxes: GetMailboxTable failed, err -3,402 (winerr 0x80070005). Retrospect error code error -3402 (unknown) Reported by function mbttkTestLogin Access to mailboxes from the specified account has failed. This user's mailbox may not be initialized. You may initialize it by either starting Outlook as that user or by sending the user a mail message. And yes I have sent and email to the account, opened the account with Outlook. It is not being hidden from the GAL. When I view Exchange Server in the Volumes Database, all I can see now is SRS Storage. If you need anymore information just let me know.
×