Jump to content

mlevin77

Members
  • Content count

    55
  • Joined

  • Last visited

Community Reputation

1 Neutral

About mlevin77

  • Rank
    Occasional forum poster
  1. > If you can't see the Exabyte VXA autoloader in System Profiler, then there is no hope for Retrospect to see it. interesting. I think the old (working) configuration didn't see it in System Profiler either, but I couldn't swear to that. > Sure you have a good Firewire port? They blow out rather easily. hmmm. What I did have it on (because of some distance issues in the room) is a FW extender like this: http://sewelldirect.com/firewireextension.asp could that be the problem? > I still don't have a clue as to what Exabyte drive you have. sorry, it's the VXA-2a thanks, Mike
  2. Thanks - I've downloaded it and the log says it installed, but now when I go to the devices menu I get the spinning beach ball of death, forever... Any ideas? Should I be seeing the Exabyte VXA jukebox on the System Profiler firewire section? Mike
  3. I had to re-install Retrospect 6.1 server on a new Mac (G5) when the old one died. I've got an Exabyte 10-tape jukebox which used to work fine (firewire connection). But now it doesn't see it; I'm guessing I used to have some sort of update or driver installed that's missing now; any ideas where/what to download and how to figure out why it doesn't see it? thanks! Mike
  4. thank you!! I was able to deselect that subfolder and everything went fine. Mike
  5. Please help... I'm restoring using Retrospect 6.1 and it gets half-way through a 300 Gig backup with this error (copied from the Log): ∆ Retrospect version 6.1.230 launched at 5/11/2010 10:28 AM + Retrospect Driver Update, version 6.1.15.101 + Executing Restore from Backup at 5/11/2010 10:44 AM To volume Technicians Shared Space - 5/11/2010 10:44:19 AM: Restoring from TU RAID set 3 Can't write file „...Go To Web‰, error -43 (file/folder not found), path: „Shared Items/Levin Server Common Share/Mike's Backups off floating drive/Taisaku's backup - 45 gigs/èëóï¬/ÉAÉCÉRÉì/ OS9 icons/ÉLÉÉÉâÉNÉ^Ã…[ÇΩÇÃ/FRIENDS Icons/...Go To Web‰. Can't write file „...Mail Me‰, error -43 (file/folder not found), path: „Shared Items/Levin Server Common Share/Mike's Backups off floating drive/Taisaku's backup - 45 gigs/èëóï¬/ÉAÉCÉRÉì/ OS9 icons/ÉLÉÉÉâÉNÉ^Ã…[ÇΩÇÃ/FRIENDS Icons/...Mail Me‰. Trouble writing folder ...!!!, error -43 (file/folder not found) 5/11/2010 12:31:16 PM: Execution incomplete. Remaining: 11779 files, 33.3 GB Completed: 39064 files, 76.2 GB Performance: 729.7 MB/minute Duration: 01:46:55 Basically, it came across some files with a crazy name (I think this user was using a Japanese font...) - they got put into the backup ok but restoring is giving an error -43 and the whole thing stops! How do I 1) make it ignore files with illegal names, or 2) make it keep going if it fails on one file instead of stopping, and 3) how do I continue the restore "intelligently" so that it doesn't have to rewrite the 150 gigs it did before it stopped? I'm doing this over the network so it's slow... is it possible? what is this error -43 and how do I get past it? thank you!!! Mike
  6. it just won't run on my actual server (10.6 system). Have you gotten 6.1 to run on Snow Leopard? I guess I'll be trying it remotely.
  7. You're absolutely correct. What happened was that this server used to be owned by IT at my previous institution. When I moved my lab to a different University recently, I was given the machine, but the guy who had been keeping all the records etc. had left the old place and no one could find anything. I'd been meaning to ditch Retrospect entirely in favor of a different solution (so hadn't yet re-discovered the license etc.) and this server crash beat me to it... Even if I find the old license (or if EMC looks it up for me): any idea where I can get the latest Retrospect 6 software? Understandably EMC doesn't seem to have it available for download on their site.
  8. super, thanks. Now, where can I download the latest 6.1 server version of Retrospect? My original system is dead so I can't get it off of that. Is it still available for download anywhere? What do I do about registration - I don't have the original registration any more (it was on the dead machine); can I restore with a "trial" version or is there a way to recover my key somehow? Mike
  9. I had a G5 Xserve running Tiger and a huge Retrospect 6 backup saveset on an attached XRAID. The server died, and I had to get a new one which of course came with Snow Leopard. I'm told that my Retrospect 6 won't run on Snow Leopard - is that true? What's the easiest way to get my stuff restored (before I worry about what to use next for a backup program)? thanks!
  10. I had a G5 Xserve running Tiger and a huge Retrospect 6 backup saveset on an attached XRAID. The server died, and I had to get a new one which of course came with Snow Leopard. I'm told that my Retrospect 6 won't run on Snow Leopard - is that true? What's the easiest way to get my stuff restored (before I worry about what to use next for a backup program)? thanks! Mike
  11. I've installed the 6.3 client on my Snow Leopard system, and am running the 6 server on a Tiger Apple Server machine. The server can see my client machine (and sees the proper client version), can administer it (change password etc.), but when it gets around to trying to back it up, it comes up as Unavailable, like the laptops that aren't around right now. What's going on? Mike
  12. ah! What is the difference? I wasn't the one who set ours up so I'm not sure why the existing scripts were created as Backup Server as opposed to Backup. I'm creating them on the server side (same machine which runs Retrospect Server to back up itself and a bunch of networked clients); which one do I want and why? thanks!! Mike
  13. hmmm. I don't have "Add" - please see attached screengrab; from Schedule (on editing the script, where I see sources, destinations, selecting, options, and schedule), I see only Cancel, OK, or Custom (to set specific times). Mike
  14. got it - that makes perfect sense - it will recycle the media with a minimum of duplication. The only thing is, I still don't see where the choice for a "recycling" script is made - what menu is it on? I don't see it anywhere, when making a new script. thanks, Mike
  15. I'm completely confused; the posts by Lennart Thelander say "You can schedule a recycle backup every weekend, or every other weekend (for instance). Between these recycle backups, you schedule as many "Normal" backup as you see fit. (Once per day?)" and "You can have the same script. Just use two schedules: One for the Recycle backup and one for the Normal backup." They seem to say I should be scheduling the recycling backup; what am I missing? thanks, Mike
×