Jump to content

Plasterdog

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Plasterdog

  • Rank
    Occasional forum poster
  1. Have any of you come across this "little" problem: Backing up (using Duplicate -I only seem to have problems with duplicate) I get a " different creation date/time", then it gives a date/time for the source and for the destination. The source though is set to 12/31/1979 6:00:00PM (that date is no where near the correct date which is displayed in the destination slot) yet the, correct date/time is the same on both the source and destination files when checked in Photoshop.
  2. Plasterdog

    error 1017 (insufficient permissions)

    I thought I had done all of what you suggest, but it made no difference. I'll try another round though. Thanks. BTW have you come across this little problem: Backing up (again using Duplicate -Only seem to have problems with duplicate) I get a "> different creation date/time", then it gives a date/time for the source and for the destination. The source though is set to 12/31/1979 6:00:00PM (that date is no where near the correct date) yet the, correct date/time is the same on both the source and destination files when checked in Photoshop.
  3. I am running XP Pro, Retrospect 7.5.324. The problem I am having is that when I run a Duplicate from one NAS (USB drive attached to a Buffalo Tera Station) to another (basically a mirror of the first) I keep getting the error/warning message "File "\\T_1\usbdisk2\xxxxxx\xxxx.jpg": can't write security information, error -1017 (insufficient permissions). All security configurations have been set with appropriate passwords. Here's the odd thing, when I run a file comparison program (Beyond Compare) everything seems to check out. Any ideas? Thanks in advance.
×