Jump to content

helpdesk

Members
  • Content count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About helpdesk

  • Rank
    Occasional forum poster
  1. Mayoff, the wmi error occured on my test environment and the beta patch fixed it. In my production environment I am a little gun-shy to upgrade but am getting a little worried that I am now 2 versions behind. Is there a site I can check to see when that beta release becomes official?
  2. I did and it fixed the problem on the one machine I tested. I missed that in this thread. THANK YOU!!!!!
  3. Date: 4/2/2008 Can't back up WMI Repository, error 34578848 (unknown) I have been getting this error daily on all my machines since the upgrade. It looks like a new upgrade is being released today. I will report back if that fixed the error.
  4. This will be a little longer, need to wait until after tax season. I did get the user to make the mailbox from 11 to 8gb. Progress kind of.
  5. This is going to take a little longer, one mailbox is 10gb!!! The other is around 2.8gb, which is not as large in comparison to the rest of the store. I think will be giving an archive clinic this week.
  6. That post is close to the problem but, not it. It consistantly happens on the same 2 mailboxes everynight. I think I might try moving them from store to store then see if that clears up the issue, haven't tried that trick yet. I'll report back with my results.
  7. Still getting this consistantly... If anyone else has any ideas
  8. I just looked on my system, everything is up to date and there wasn't an update on 8/28/07. I updated mine last on around 7/12/07. Maybe this will help someone- When you refer to updating retrospect on the three, do you mean that three was three client updates?
  9. The exchange store looks all right too, is there something in there that you would like me to look at specifically?
  10. That's not it, the disk is healthy and clean. Still getting the same error in retrospect. Any other ideas?
  11. My backups have been running smooth for months and recently I noticed a few of the exchange mailboxes are logging errors of Duplicate dirid detected: 0x00000000. example: - 8/18/2007 5:55:07 PM: Copying LeighAnn Schoen on exch1 mlvtrDirStore: Bad tree, duplicate dir found, name=Calendar. Scan skipping multiple subfolders with same name Calendar. mlvtrDirStore: Bad tree, duplicate dir found, name=Contacts. Scan skipping multiple subfolders with same name Contacts. mlvtrDirStore: Bad tree, duplicate dir found, name=Drafts. Scan skipping multiple subfolders with same name Drafts. mlvtrDirStore: Bad tree, duplicate dir found, name=Journal. Scan skipping multiple subfolders with same name Journal. mlvtrDirStore: Bad tree, duplicate dir found, name=Notes. Scan skipping multiple subfolders with same name Notes. mlvtrDirStore: Bad tree, duplicate dir found, name=Tasks. Scan skipping multiple subfolders with same name Tasks. While scanning volume LeighAnn Schoen, Folder LeighAnn Schoen\Calendar\, Duplicate dirid detected: 0x00000000 Folder LeighAnn Schoen\Contacts\, Duplicate dirid detected: 0x00000000 Folder LeighAnn Schoen\Drafts\, Duplicate dirid detected: 0x00000000 Folder LeighAnn Schoen\Journal\, Duplicate dirid detected: 0x00000000 Folder LeighAnn Schoen\Notes\, Duplicate dirid detected: 0x00000000 Folder LeighAnn Schoen\Tasks\, Duplicate dirid detected: 0x00000000 8/18/2007 5:58:17 PM: Snapshot stored, 21.0 MB 8/18/2007 5:59:08 PM: 6 execution errors Completed: 28 files, zero KB Performance: 0.0 MB/minute Duration: 00:04:01 (00:03:12 idle/loading/preparing) Restrospect 7.5.387 on Windows Server 2003 Anyone had this error and knows how to correct it? Any help would be great, Thanks, Philo171
  12. I don't want to move the data (I do though to rule out the corrupt message possibility) because it is in production getting hit constantly. I think it has more to do with the fact that the folder isn't located on that mailserver and that retrospect is seeing the replica. Retrospect only gives one option on public folders and that it to select "all public folders." If I could select individual public folder I could tell it which ones are really on that mail server as opposed to other mail servers. For now I am not going to back up public folders because they are being replicated on other servers. All suggestions welcome.
  13. helpdesk

    Unknown errors

    The knowledgebase addresses this issue: http://kb.dantz.com/article.asp?article=8013&p=2
  14. Still won't backup, shorted name too didn't help. Any ideas?
×