Jump to content

emiliog

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About emiliog

  • Rank
    Occasional forum poster
  1. Hi All, I have Retrospect MultiServer 6.0 and am trying to backup a new Windows client. I am having performance issues. My server is Windows 2000 Professional with a disk backup and the client is a newer PowerEdge server with Windows 2003. Most of my other clients back up at more than 100MB/min. This client fluctuates between 5-10MB/min and keeps "retrying". My ETA to back up 16GB is 2 days -- this over a Gigabit network! Please help. Thanks, emiliog
  2. I just restarted the Linux server and was able to do some immediate backups. I have four sources that I am trying to backup: / , /hsphere, /usr, and /var. Normally, I try to backup all sources at the same time in the order listed and the first two are able to complete. Today, I tried to backup one source at a time starting with /var. /var, /usr, and /hsphere were successful. The last one I tried / yielded the client reserved error followed by a 519 error. The Retrospect client is not turned off on Linux and I am unable to start it with rcl start or by the retroclient command. Does this help with troubleshooting? Thanks, Emilio
  3. At this point, it appears that the Retrospect client is turning itself off every time I restart it... Here's a brief session clip of a few minutes: [root@cp client]# ./rcl status Server "cp.#####.com": Version 6.0.143 back up according to normal schedule currently on readonly is off exclude is off 0 connections, 0 authenticated [root@cp client]# ./rcl status Server "cp.#####.com": Version 6.0.143 back up according to normal schedule currently on readonly is off exclude is off 0 connections, 0 authenticated [root@cp client]# ./rcl status Retrospect client is not running [root@cp client]# ./rcl status Retrospect client is not running [root@cp client]# ./rcl status Retrospect client is not running [root@cp client]# Notice I never made any command to turn off the server. Any way to check the log to see why it is turning off or should I just restart? Thanks, Emilio
  4. Yes, this is the only Linux computer I am trying to back up. All of the others are Windows computers. I'm pretty sure that the sources are different partitions -- not drives. Emilio
  5. Yes, I am using Retrospect Server 6.0.206.
  6. The Retrospect Client is 6.0.143. The version of Red Hat is 7.3 (Valhalla). I hope this helps. Thanks, Emilio
  7. Thanks for the response. I have bound the Linux Retrospect client to the IP Address. Now, when I run the backup on the Linux client, I am able to back up the first two Linux sources, but for the third, I get a -519 error: Can't reserve backup client, ... error -519 (network communication failed) I searched through the RetroSpect Knowledge Base and was unable to find an reference for this on a Linux client. Any ideas? Thanks, Emilio
  8. Hello, I haven't tried uninstalling and reinstalling yet. I have tried running the command /usr/local/dantz/retroclient -daemon -ip 192.168.93.125 I am still getting the 505 error message. I understand that this command binds the IP Address to the Retrospect client, but do I have to put this in a startup script or restart rcl? Please advise. Thanks, Emilio
  9. Thanks for getting back to me so quickly. The machine I am working on is multihomed. I installed the Linux client a while ago... is there any way to find out how it was installed to determine the uninstall method? Thanks, Emilio
  10. Hello All, I am trying to backup a RedHat Linux box from Retrospect MultiServer. I keep getting 505/506 errors (backup client reserved). Sometimes, I am able to do a manual backup after restarting the Retrospect client on the Linux server, but I am unable to get the automated backup to work. How do I fix this? Thanks, Emilio
×