Jump to content

gquick

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gquick

  • Rank
    Occasional forum poster
  1. Hi, Before purchasing Retrospect 7.5.x my organization used the same version trail of retrospect multi-server for Windows to test the Disaster Recovery capabilities for our WIN 2003 DC's. We have a number of Mitac Intel Xeon based servers running as AD DC's and have an identical bare metal box set aside for DR. Unfortunately we were unable to use the Disaster Recovery CD Image method because it had issues with our SATA RAID controller in that the Windows install process would complain about certain files being corrupt (I've read that this has been a problem for others. And yeah we got the latest controller drivers and tried them too). That was no big deal because the restore from a full backup procedure consisting of loading up Windows, Service Pack 1, Retrospect then restoring (Rollback everything...) and recovering Active Directory worked like a charm. This and a number of other reasons prompted us to purchase Retrospect for server backups. That was about 4 months ago. Fast forward to now. I am attempting a DR restore using the same DC as before and the same bare metal server. Now however following the intitial restore I restart and at the moment you would expect Windows to begin loading I have a black screen with "NTLDR is missing Press Ctrl+Alt+Del" More info of this problem here: http://www.computerhope.com/issues/ch000465.htm While some solutions are presented for this problem I can't act on these because neither the temporary or restored administrator logins work at the Recovery Console. This would suggest Windows is really fubar'd. I've tried and looked at all sorts of different things including Other full backups and a low level format of the drives on the RAID controller. I am at a complete loss. I have tried to think if it could be anything that has changed between then and now (And I would imagine none of these should matter). There are no major AD changes just add and removal of various objects, installed MS SharePoint Services, no additional Windows updates beyond SP1, APC UPS Powerchute Pro, Added and removed shares. I've listed as much information as I can think of to be relevant and help or any suggestions would be much appreciated. It's been disappointing though and has really degraded my faith in Retrospect.
×