Jump to content

vdesmedt

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vdesmedt

  • Rank
    Occasional forum poster
  1. thank you ! I guess I should be ashame but retrospect is actually using Administrator user to run
  2. Hi folks, I upgraded to 7.5.320 cause my old 280 crashed every time I started it and this since I came back from holliday. I assumed it was due to a windows update... Since then, i see a five "local disk" mailbox under the mailboxes nodes of the exchange agent. Any try to backup thos mailbox cause the script to report error (unable to read), and any click on oen of those mailbox in the source dialogue make retyrospect crashes with error in mp-pro.cpp-2245. btw, even if I remove those "mailboxes" from the source, the script report failure like : + Normal backup using George - Exchange - Daily 6AM at 25/08/2006 11:49 (Execution unit 2) To Backup Set George - Exchange... - 25/08/2006 11:49:38: Copying First Storage Group Backup type: Full 25/08/2006 11:53:23: Execution completed successfully Completed: 3 files, 887,2 MB, with 0% compression Performance: 237,6 MB/minute Duration: 00:03:44 - 25/08/2006 11:53:23: Copying Administrator - 25/08/2006 11:53:23: Copying User 3 - 25/08/2006 11:53:24: Copying User 2 - 25/08/2006 11:53:24: Copying User 1 25/08/2006 11:53:24: Execution incomplete Total performance: 237,6 MB/minute with 0% compression Total duration: 00:03:44 (00:00:01 idle/loading/preparing) Thanks you for help Valery
×