Jump to content

sjf

Members
  • Content count

    18
  • Joined

  • Last visited

Everything posted by sjf

  1. I am unable to get the Retrospect Client (either 6.1.130 or 6.2.229) to install on my Macbook Pro running 10.5.5. After installation, I am unable to run the Retrospect client. The error message says the Client was installed without root permissions. (The installer IS running from the Macbook Pro's hard drive.) PS shows that pitond or retroclient is running (depending on which version is installed). The Client tool in Retrospect is unable to find the client. I have installed, de-installed and re-installed several times with the same results. Any help would be appreciated. Thanks, sjf
  2. Hmmm, well that got me part way there. A little magic with chmod, and the directory now looks like (Of course it doesn't answer what happened to the installer) dr-xr-xr-x 8 root wheel 578 Oct 18 15:37 . dr-xr-xr-x 4 root wheel 204 Oct 18 15:37 .. -rwxrwxr-x 1 root wheel 15648 Jun 17 16:26 EMC_client_logo.tiff drwxrwxr-x 6 root wheel 238 Oct 18 15:37 English.lproj drwxrwxr-x 6 root wheel 238 Oct 18 15:37 French.lproj drwxrwxr-x 6 root wheel 238 Oct 18 15:37 German.lproj drwxrwxr-x 6 root wheel 238 Oct 18 15:37 Japanese.lproj -rwxrwxr-x 1 root wheel 47436 Jun 17 16:26 RetroClient.icns drwxrwxr-x 3 root wheel 102 Oct 18 15:37 busco.app drwxrwxr-x 3 root wheel 102 Oct 18 15:37 defer.app -rwxrwxr-x@ 1 root wheel 22084 Jun 17 16:26 firewallcon -rwxrwxr-x@ 1 root wheel 27872 Jun 17 16:26 firewallcon2 -rwxrwxr-x 1 root wheel 22740 Jun 17 16:26 icon.tiff -rwsrwxr-x 1 root wheel 1845400 Jun 17 16:26 retroclient -rwxrwxr-x@ 1 root wheel 632196 Jun 17 16:26 retropds.22 -rwxrwxr-x 1 root wheel 1789636 Jun 17 16:26 retropds.24 -rwxrwxr-x 1 root wheel 1011 Jun 17 16:26 universe.png Is that what you expected/wanted? Now I CAN bring up the Retrospect Client GUI, but Retrospect still can't find the client -- Error -530 (backup client not found). Edit: Looks like a firewall problem -- setting to "allow all incoming connections" allows retrospect to find the client!
  3. dr-xr-xr-x 8 root wheel 578 Oct 18 15:37 . dr-xr-xr-x 4 root wheel 204 Oct 18 15:37 .. -r-xr-xr-x 1 root wheel 15648 Jun 17 16:26 EMC_client_logo.tiff dr-xr-xr-x 6 root wheel 238 Oct 18 15:37 English.lproj dr-xr-xr-x 6 root wheel 238 Oct 18 15:37 French.lproj dr-xr-xr-x 6 root wheel 238 Oct 18 15:37 German.lproj dr-xr-xr-x 6 root wheel 238 Oct 18 15:37 Japanese.lproj -r-xr-xr-x 1 root wheel 47436 Jun 17 16:26 RetroClient.icns dr-xr-xr-x 3 root wheel 102 Oct 18 15:37 busco.app dr-xr-xr-x 3 root wheel 102 Oct 18 15:37 defer.app -r-xr-xr-x@ 1 root wheel 22084 Jun 17 16:26 firewallcon -rwxr-xr-x@ 1 root wheel 27872 Jun 17 16:26 firewallcon2 -r-xr-xr-x 1 root wheel 22740 Jun 17 16:26 icon.tiff -r-xr-xr-x 1 root wheel 1845400 Jun 17 16:26 retroclient -r-xr-xr-x@ 1 root wheel 632196 Jun 17 16:26 retropds.22 -r-xr-xr-x 1 root wheel 1789636 Jun 17 16:26 retropds.24 -r-xr-xr-x 1 root wheel 1011 Jun 17 16:26 universe.png
  4. Yep -- but it didn't help much :-( Yes Where is the error message coming from? From your attempt to double-click on the Retrospect Client application? Well, I look for "retro" in spotlight, then click on the Retrospect Client application - What is the username shown in Activity Monitor or top for either process? root Yes -- several times Yes -- at the end of the install, it suggests restarting -- and I did.
  5. I seem to be having a problem where periodically any scripts run overnight fail with error -1101 "Can't access Backup Set". The curious thing is that the next morning, when I see this error, if I start up the script manually, it works perfectly. I am running 7.5.508 with Driver Update and Hot Fix Version 7.5.13.100. The backup sets (and Catalogs) are stored on NAS storage. "Automatic Logon" is set up to access the NAS drive. Any help making these scripts work correctly would be appreciated. sjf
  6. Hmmm, when I try to set the preferences to run as the specified user, I get "Can't grant necessary user privileges." I am setting the user and password to that required to access the NAS, (which actually are the same for the user account on the retrospect machine) and have tried various entries for "Log on to:" such as "nas", "nas.controlsoft.com" and "nas.controlsoft.com\public". All respond the same.
  7. I suspect a permissions issue, too. But if that's the problem, how come it works sometimes, and always works when manually triggered? Also, what is the problem with storing the catalog on the NAS? Storing the Catalog on the local drive seems reckless, since losing the local drive would then require the catalogs to be re-created (which takes HOURS and HOURS). Seems logical to store the Catalogs with the backups.
  8. It is not clear to me which is the proper client to install for Ubuntu. I am running Retrospect Pro Vers 7.5.387 (Windows). The labeling method is not very intuitive at http://www.emcinsignia.com/supportupdates/updates THanks, sjf
  9. sjf

    Catalog Size Limit?

    Tried to regenerate the catalog again. This time it ran for 4 hours and then died. Examining the partial-catalog shows it to be over 1GB in size (1,043,659kb)
  10. sjf

    Catalog Size Limit?

    Running Retrospect Professional under Windows XP, is there a limit to the size that the catalog can grow to? It seems my catalog grows to around 623,663kb, and then retrospect starts reporting catalog problems (Sharing, can't write/read, corrupted, etc.). This is suspiciously close to the max size of the data backup files I rebuilt the catalog (took 4 hours), and the new catalog is only 415,471kb. Is a rebuilt catalog usually significantly smaller than the original? I believe I've seen this same problem before when the catalog files get to around 600+mb. Thanks, sjf
  11. sjf

    Catalog Size Limit?

    And I just tried to regenerate the catalog which failed after 3 HOURS with: + Executing Recatalog at 9/21/2007 08:04 To Backup Set Sol NAS Backup Set A... Can't save Catalog File, error -1116 (can't access network volume) Can't save Backup Set Sol NAS Backup Set A, error -1116 (can't access network volume) 9/21/2007 11:06:53: Execution incomplete Completed: 749034 files, 53.7 GB Performance: 305.9 MB/minute Duration: 03:02:00 (00:02:26 idle/loading/preparing) This is becoming quite frustrating. I picked this product because it seemed to be a stable, reliable backup resource. I am beginning to question my decision. sjf
  12. sjf

    Catalog Size Limit?

    OK, it happened again. This time, though, the catalog was only 421,525Kb. Now, trying to repair the catalog file gives the error: "File: Sol NAS Backup Set A.rbc is not a Catalog File or is heavily damaged." The backup, and catalog are on an external Network drive (NAS) Backups of other machines both immediately before and immediately after this backup to the same NAS drive were successful The NAS drive is ONLY used for these backups Backup Error was + Normal backup using Sol at 9/20/2007 11:30 PM To Backup Set Sol NAS Backup Set A... - 9/20/2007 11:30:00 PM: Copying Sol HD on Sol Can't save Snapshot in Sol NAS Backup Set A, error -1116 (can't access network volume) Can't save Catalog File, error -1100 (invalid handle) 9/20/2007 11:44:52 PM: Execution incomplete Remaining: 704 files, 13.0 GB Completed: 0 files, zero KB Performance: 0.0 MB/minute Duration: 00:14:52 (00:14:26 idle/loading/preparing) Can't save Backup Set Sol NAS Backup Set A, error -1100 (invalid handle)
  13. sjf

    Installing Retrospect 7.5.387

    Well, I think I have found out the installation problem. It appeared to me that after unzipping the upgrade, the installation was attempting to install some other program -- apparently a sound driver (???) Anyway, after unzipping the upgrade, go to the directory where the upgrade was unziped to ( c:/documents and settings/<user>/Local Settings/Temp) and manually select either the setup.exe or Retrospect.msi file for execution. I also uninstalled the previous installation first, and cleared out the various temp directories, but I don't think it was necessary. sjf
  14. sjf

    Installing Retrospect 7.5.387

    My retrospect is installed in C:\Program Files\Retrospect\Retrospect 7.5 I don't believe I changed it, or moved it.
  15. sjf

    Installing Retrospect 7.5.387

    So what about those of us that AREN'T using Vista. I am having this same problem on good-'ol XP What is the problem with the auto-install? sjf
  16. CustomerService-ML-91862-ML- Moved to the CS Section since this was not a product specific question.
  17. Am I to presume, then, that the Windows version of Retrospect cannot backup an OS-X machine as a client?
×