Jump to content

asounds

Members
  • Content count

    4
  • Joined

  • Last visited

Everything posted by asounds

  1. I am backing up several servers to a NAS. Now I want those backup to be backed up to a USB hard drive for off site storage. I have tried to use the scripts Backup, Duplicate and Archive. But none will backup/copy my backups to the USB hard drive. Retrospect always reports 'No files need to be copied'. I have attached a screen shot of the script and below is the log after running it. + Archiving using test at 9/29/2011 10:19 AM (Execution unit 1) To Backup Set WD-Week-1... - 9/29/2011 10:19:24 AM: Copying BackUps on Local Disk (D:) 9/29/2011 10:19:24 AM: No files need to be copied 9/29/2011 10:19:27 AM: Snapshot stored, 18 KB 9/29/2011 10:19:28 AM: Comparing BackUps on Local Disk (D:) 9/29/2011 10:19:29 AM: Execution completed successfully Duration: 00:00:04 (00:00:02 idle/loading/preparing) What am I doing wrong? What's the best way to do this? Thanks
  2. The past week Retrospect has been 'crashing'. There are no errors in the logs of either Retrospect or Windows. This is on Windows 2003 R2 running Retrospect 7.5.251 Single Server. I have uninstalled/ reinstalled twice now, and it still does not work. All other programs are running just fine on this server. To get out of it, I have to end the process of both Retrospect and retrorun. Any ideas? Thanks, In the morning my screen looks like this.
  3. It was after that update that I started having this problem. I did install the update after the first reinstall, but not since. Will install now, but I doubt it will help. I have not had a chance to reboot the server lately. It's a production server and can't do much during the day. But have a chance to get to it tonight so we'll see what happens.
  4. Any suggestions whatsoever? I have reinstalled a 3rd time, following instructions on doing a complete uninstall. Still have the same problem everyday. It appears that I am not getting a complete backup. When I get back into Retrospect, the log says the execution was stopped by operator. No, it's because Retrospect crashed.
×