Jump to content

bookcent

Members
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bookcent

  • Rank
    Occasional Forum Poster

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Nigel Yes they would probably be that old, I have been using retrospect for many many years, since version 1 I think, so I reckon you have hit the nail on the head There is knowledge base article here, so 10.5 is what I need https://www.retrospect.com/au/support/kb/rebuilding_mac_v6_catalog I can probably install in on a external drive and boot my mac from that to get the job done Thanks a heap Steve
  2. Hi David, I have tried creating a new media set and deleting the file, then running a repair. I was thinking along the same lines, making a backup on a blank tape and seeing if it works. It may well be it's all just a bit to old My upgrade was recent so I might have to call support as you say. Thanks Steve
  3. bookcent

    Rebuild issues v 16 Mac OSX

    Thanks, I have moved the post to the Mac section Steve
  4. Members 0 7 posts Report post Posted just now Hi, I have some old AIT-1 and AIT-2 turbo tapes for which i am trying to rebuild the catalogue so I can see what is on the tapes symptoms are that the rebuild goes on forever and seems to be looping around tape 1 over and over. Possible issues are 1) The tapes appear as locked even though the switch is not switched to lock, this may or may nor be part of the problem 2) I cannot turn off "fast catalog rebuild" in the media set options. When i turn it off and hit save it reverts to being on 3) I cannot bind the media set to a specific drive, i bind it and when I hit save it reverts to "any drive" Thanks Steve
  5. Hi, I have some old AIT-1 and AIT-2 turbo tapes for which i am trying to rebuild the catalogue so I can see what is on the tapes symptoms are that the rebuild goes on forever and seems to be looping around tape 1 over and over. Possible issues are 1) The tapes appear as locked even though the switch is not switched to lock, this may or may nor be part of the problem 2) I cannot turn off "fast catalog rebuild" in the media set options. When i turn it off and hit save it reverts to being on 3) I cannot bind the media set to a specific drive, i bind it and when I hit save it reverts to "any drive" Thanks Steve
  6. Hi Just a quick follow up here, I deleted the offending folder and guess what RetroSpect now complains that a different folder has a duplicate DIRID. Of course diskutility still says it's all OK I am going to copy the entire volume to another drive and re format the original. Steve
  7. Hi The disk is not a booting disk and does not have a system folder, so single user mode or booting from a CD is not required in this case. Looks like I need to buy diskwarrior. Or start using Linux as my desktop ;-) Thanks for your suggestions. Regards Steve
  8. Hi I am not upset at Dantz, but I stand by my statement because; I have deleted the original folder and recreated it I can copy the files just fine in the finder The disk verifies perfectly with the Apple utility Many other backup programs would report the error but still back up the rest of the volume It seems short sighted to me that the backup of an entire volume is aborted because of a problem with one directory which the finder does not have a problem with. So the messenger is alive, just not performing as well as I expect Regards Steve
  9. Hi, No offence taken I have been using Macs since 1984 and RetroSpect since about 1990 approx. I am an Oracle DBA, and have well over 10 years Linux experience as well ... Seems a sad reflection on Apple and/or Dantz that I need to buy a 3rd party utility to verify a disjk which Apples Tools say is OK and which the finder thinks is OK. Seems like I have no other choice at this point though. Interesting thing is that when I first noticed the problem the folder was not the last one to be created, but obviously the new folder I created is. Thanks for the suggestions ! Regards Steve (who has a few grey hairs as well)
  10. Hi Exactly as described with DiskUtility, FYI I am a software developer and have been using RetroSpect for almost as long as I have been using Macs. DiskUtils verified the volume fine. Since I have already created a new folder, copied the contents and deleted to old one I have done all the normal things. I will try renaming the folder and see what happens Thanks Steve
  11. Hi I have an OSX (non booting) volume which retrospect will not back up because it complains about a duplicate dirid. I have treid all the suggestions such as creating a new folder and deleting the old one, verified the volume etc I can copy the folder in the finder no problems. Anyone got any ideas or suggestions? TIA Steve
×