Jump to content

rustyjones40

Members
  • Content count

    25
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rustyjones40

  • Rank
    Occasional Forum Poster
  1. rustyjones40

    SQL 2005 databases dont show up as volumes

    I got a call from Retrospect, they made a special update they had me download from thier password protected ftp site. I installed it and now can backup 64bit SQL2005. They did not say when it will be up on the updates web page, so if you need it sooner you will have to call them.
  2. rustyjones40

    SQL 2005 databases dont show up as volumes

    The SQL2005 Server was a member of the domain when I installed it. I did not have the firewall service started. Today I setup another Windows 2003 64 bit server with SQL 2005 64bit with just the defaults, and cant see the SQL databases with Retrospect server installed on the SQL server itself. Retrospect support keeps telling me I installed SQL wrong and they tested it in house, but I cant see anyway to install it wrong. Retrospect support tells me that thier software uses the Microsoft API's to connect to the database. And If there could be a problem there. However they tell me if I can access the database VIA the Enterprise manager, then Retrospect should be able to see the SQL.
  3. rustyjones40

    SQL 2005 databases dont show up as volumes

    I called tech support again and they told me they tested SQL 2005 inhouse without problems. They also had me install Retrospect Server on my SQL server so it will be a local backup, and still it cant see the SQL. Today I sent about a dozen screen shots as well as log files and .nfo files of my server for them to look at. They tell me they will send it to the engineers to look into it.
  4. rustyjones40

    SQL 2005 databases dont show up as volumes

    I checked and am a member of all 3 groups. I installed the SQL2005 Server managment on my backup server and can connect to the SQL server using my RBU account.
  5. rustyjones40

    SQL 2005 databases dont show up as volumes

    I talked to tech support and they were no help. I downloaded the new update that came out Thursday 8/31. They had me delete the c:\documents and settings\all users\retrospect folder. Re-enter my licenses and I still could not access the SQL2005 64bit. I also installed Retrospect on another server and can not see the SQL volumes. I also installed SQL2005 on another server and tried to access that server from both of the Retrospect servers and cant see it. The only thing I can conclude is 7.5 cant access a 64bit SQL even though it is supposed to.
  6. rustyjones40

    SQL 2005 databases dont show up as volumes

    I uninstalled, rebooted, re-installed, reboot, still no SQL.
  7. rustyjones40

    SQL 2005 databases dont show up as volumes

    Same as you, Server 2003 x64 SQL 2005, Retrospect 7.5.285, Retrospect Client 7.5.116 SQL login with Domain Authentication Its a member server, I see the server, I see the C: drive and the D: drive on that server and can back them up, but not the SQL databases. I never get the option to add the license because the SQL databse does not show up for me to select it. I can backup the server otherwise, it runs ok. But have no way to choose the SQL databases. The view looks like there is no SQL installed, like my other servers show since they dont have SQL installed. But I know the SQL is running and can access it from my backup server with the Enterprise manager.
  8. I have Retrospect 7.5 with latest updates. I am backing up Windows 32bit 2003 Servers with SQL 2003 on them. I just setup a Windows 2003 64bit server with SQL 2005 and cant see the SQL databases to select them. I can see the 2 hard drives on the server but not the SQL databases. I have 2 free SQL licenses and all the other SQL databases show up in the Volumes list on the other servers.
  9. rustyjones40

    always restarting client

    So I dont seem to be the only one having this issue. I backup to a local RAID on the server Retrospect is installed on. Its a 7.5 TB array. I have thought about setting up a script as mentioned by Dan. Maybe I will give it a try. But if it is a bug, it needs fixed.
  10. rustyjones40

    always restarting client

    I dont know, my backups run all night. There is about 100gig in changes a day so there is almost always 2 backups running, I sometimes have 8 running at the same time. The clients are 7.5.116 dated 2006-04-27, the server 7.5.251 dated 2006-02-07
  11. rustyjones40

    always restarting client

    Cant access volume or Cant access backup client. The servers are Windows 2003 server.
  12. I am running Retrospect Multi server on 2 Windows 2003 servers. I am backing up 42 servers between the 2 backup servers. Almost every day a backup will fail on one of the servers. All I have to do is restart the Retrospect Client on the server that failed, and it will run the next backup job. Its not the same server every time, sometimes I'll have 3 or 4 in one day. Its just a hassle to restart the services. I checked the web site and have the latest updates. any idea's?
  13. I am running 7.5.251 and backing up a Exchange 2003 server and unable to get a sucessfull Exchange database backup. Here is the error I get every night: T-9: MapError: unknown Windows error -1,018 T-9: TWDBExchangeServer2000::BackupRead: HrESEBackupReadFile failed, winerr -1018, error -1004 T-9: MapError: unknown Windows error -1,003 T-9: TWDBExchangeServer2000::StopDatabaseBackup: HrESEBackupCloseFile failed., winerr -1003, error -1004 Trouble reading files, error -1004 (Database Backup/Restore error) 3/20/2006 5:04:30 AM: Execution incomplete Remaining: 2 files, 5.7 GB Completed: 1 files, 9.6 GB Performance: 122.9 MB/minute Duration: 01:20:05 (00:00:11 idle/loading/preparing)
  14. rustyjones40

    Retrospect Pauses data transfer from servers.

    Yes the CPU utilization also drops. When its backing up, my CPU utilization is between 25% - 50% and when the network utilization drops, the CPU utilization drops to about 1%-5%.
  15. I have Retrospect 7.5 on a 2003 server. I am backing up multiple servers. If I open the task manager and watch the networking usage, I can see a spike in utilization of the network card, up to about 95% utilization for about 45 seconds to a minute. Then there is no activity for about 2 minutes 0% utilization, and then it goes back to backing up again for about 45 seconds, then a 2 minute pause. If I have 8 backups running at the same time, all 8 stop, then start at the same time. The network card is not going offline, if I copy a 10 gig file from one of the servers I am backing up, to the Retrospect server, the file will never stop copying and the bandwidth will run at about 95% the entire time, but I can still see Retrospect stopping and starting.
×