Jump to content

denim

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About denim

  • Rank
    Occasional Forum Poster
  1. So we can delete the older version of this file w/o disturbing our (possibly many) scripts?
  2. I tried to update the client by "push", from Retrospect 6.1. No joy. I updated the client by manual install. I could not establish a connection with the client. I tried rebooting the client. I tried restarting Retrospect. I tried doing both at the same time. No joy. Looks to me as though the problem may well be on the server end, rather than the client one, since the initial push install failed.
  3. I'm seeing it too. My "server" machine is running 10.4.2, while my client machine is running 10.2.8 and can't be upgraded further.
  4. Quote: AmyJ said: The ATTO line of Ultra3 SCSI adapters are the only adapters with announced G5 compatibility. Only card announced by Dantz, yes. However, they are not PCI-X cards, so their compatibility has to be limited.
  5. I think I'm missing something. We now have an update to Retrospect 5.1 for use on G5 machines. This is a Good Thing. However, I don't see anything about which PCI-X cards are appropriate for use with it. I looked in the interface compatability page, so maybe I missed it??
  6. Thank you. So I still can't use Retrospect 5.1. Great.
  7. I've ordered a G5. Yay. It's beginning to look like I'll have to keep my old system alive for backups, since I can't seem to find an appropriate PCI-X card to support my tape library. Are there any supported PCI-X SCSI cards I can use with Retrospect? I'm trying to avoid Adaptec if possible, but I'll use them if I have to.
  8. When I replace this box, guess I'll just have to find what you do support. Meanwhile, I'll continue running 5.0, since it works.
  9. Actually, on review, I notice that the card is listed as "supported" on http://www.dantz.com/index.php3?SCREEN=kbase&ACTION=KBASE&id=27381 as the last one listed under ATTO Tech in the group for 10.2.6. Is this not so?
  10. You (Dantz) consider that acceptable? Do you know that it works in 5.0? This card wasn't bundled with my machine, by the way. OTOH, I understand it was originally distributed with "beige" G3 systems. I'm glad it works with 5.0, because otherwise I'd not be able to use your software at all.
  11. Yes, MacOS X 10.2.6. The ATTO card says it's an ATTO ExpressPCI PSC. Are you saying that the upgrade may not support this card even though it's clearly supported by Apple and it was supported on 5.0? If so, I need to return the upgrade. I've got to have backups.
  12. This device is supposed to be supported, and was under 5.0, but 5.1 isn't showing it. What do I need to do? I just installed RDU 4.0.103 with no joy. (edit) Let me add to this. The A300C is seen by Retrospect in the Device Status window, but not in the Storage Devices window. The hardware is, from the tape drive back to the computer, the library, hooked to an ATTO card which Apple System Profiler shows as "Apple53C875Card", which is a wide SCSI card in PCI slot B1 on my "beige" G3 with a Sonnet G4/500 ZIF upgrade in it, which has a kext associated with it to enable L2 cache. This all worked fine under 5.0.
  13. denim

    Dual boot client

    Given a client which boots into each of Mac OS X and 9.2.2, how can I use the license I've got for both versions?
×