Jump to content

kae

Members
  • Content count

    7
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by kae

  1. Thanks for your reply MrPete! The Microsoft OneDrive behavior sounds scary. I don't really use OneDrive a lot so I've been staying away from saving anything there. I decided that I would turn off "online-only" mode for the Dropbox folder on one of my machines and would backup that machine's copy of the Dropbox files. On all the other backed up machines, I switched Dropbox into "online-only" mode and then removed the Dropbox folder from that machine's backup. That way I get the ability to have a backup of Dropbox and still have some hard drive space savings on the machines that don't have a lot of hard drive space. I don't use box at home, but my workplace uses box a lot, so I'm gonna leave it up to them to figure out their backup plan for box. I've used Dropbox for a long time (I think since it first came out), so I'm pretty comfortable with my decisions for backing up Dropbox.
  2. Has anyone observed the behavior of Retrospect 16 and the new feature on Dropbox called "Smart Sync" or on Box for Windows and Mac machines? The Box drive (box.com) has a folder with all of the content in the cloud. Dropbox has a new feature (like box) to have all your content in the cloud instead of on your hard drive. My question is, how does Retrospect 16 deal with these cloud based storage products on Windows and Macs? Has anyone had experience with these "cloud based" vendor products and how Retrospect deals with the "cloud" files? My only concern is that I don't want Retrospect pulling down the entire file during each backup. Anyone with experience with this?
  3. I have Retrospect Desktop Version 11.5.0.190 running on my Windows 10 machine and I'm getting an error in the retrospect logs. Has anyone see an error like this in their logs? [!] *RefObjectFactory: unknown object to create: id:51, refnum:7,847, consig:"VMC1" My background is with Retrospect Express 7 (a long time ago) and so when I decided that I needed to get off "Cloud storage", I purchased Retrospect Desktop with five client backup. It went okay for a while, I'm having some problems right now. I have an old 8GB Plextor NAS storage array that stores my backups and I've run into a problem where retrospect starts up and stalls (never moves forward and never completes the backup). I found the error above in the retrospect log today. I'm not sure if the problem is on the backup data or my laptop drive. The behavior that I see is that retrospect starts up and immediately wants to create a new member (even when the previous member is not full--it can actually be empty). After it creates the new member, nothing else happens. The backup stalls. I've tried to transfer the backup to a new backup set. I've tried to groom the backup set, and I still get the same behavior of trying to create a new member. Right now I have a backup set that has three members: the first is 98% and the 2nd and 3rd are 100% free and when I start up, Retrospect wants to create a 4th backup set. The NAS storage has plenty of free space. Any clues or pointers of where to look? Thanks! Alan Edwards
  4. I'm not sure if this is the correct place to post this, but I tried searching and couldn't find anything about this topic, but I'm not good at finding things using the search tool (just can't seem to get the right search terms).... This is my question... Is it possible to read old Retrospect Express backups written with version 6 and 7 using the new Retrospect 11.5 Desktop version? Some of these are backups (if I remember correctly) have the catalog and the backup contained in the same file. Other have catalog files with .cat endings (which the new version of Retrospect doesn't recognize). Thanks!
  5. I have an Apple 1TB Time Capsule Version 7.4.2 and I'm running Retrospect Express Backup OEM Express Version 6.0.222, OEM Edition on my Windows XP machine (which used to backup to a Maxtor OneTouch drive until it died). I thought I'd try to backup to the TC, but I'm having a problem. I have one Data partition on the TC and it is mounted as the Z:\ drive on WinXP. RE was able to create the backup set and was able to do the first backup, but it can't seem to append to the Backup Set on the next backup cycle. When it begins the second run, I get a window saying: I'm able to see the Backup Set if I use Windows File Explorer. The catalog and directory structure are there and there are several backup segments in the first "full" backup set. It is as though RE is stuck waiting for the Backup Set to become available, but the backup set is there and seems to be available. If I click Choices, it says: If I try to do a file action (like rename) on the Backup Set A.rbc file XP says: Which is expected as the RE program most likely has this catalog file open and is using it, but why can't it see that the directory structure is there and is available. Even if I restart the Time Capsule and restart the XP machine, it still can't append to the file. Has anyone seen this problem before?
  6. I've been using Retrospect Express HD that came with my Maxtor OneTouch II 300GB drive and it's been working fine up until I got this compare error: Code: 5/10/2005 1:11:55 AM: Copying Local Disk (C:) 5/10/2005 2:40:05 AM: Snapshot stored, 77.6 MB 5/10/2005 2:40:58 AM: Comparing Local Disk (C:) File "C:\Documents and Settings\All Users\Documents\ABC\2005\04 - April\a.pdf": didn't compare at offset 104 in stream ":Zone.Identifier:DATA" File "C:\Documents and Settings\All Users\Documents\ABC\2005\04 - April\b.pdf": didn't compare at offset 104 in stream ":Zone.Identifier:DATA" 5/10/2005 3:20:17 AM: 2 execution errors Completed: 3282 files, 3.9 GB Performance: 79.4 MB/minute (66.0 copy, 99.7 compare) Duration: 02:08:22 (00:30:01 idle/loading/preparing) It never seems to complain about any other files. I've tried running disk utilities to make sure the filesystem and disk is stable on both C drive and the backup Drive. I've also tried removing checkpoints that have the problem, but nothing seems to get rid of this compare error. My last resort is to offload the files onto CD backup and see if the problem goes away or just complains about something else. Has anyone see this problem or encountered this problem and does anyone know how to fix it?
  7. I'm reading a little more here and I'm getting the idea that there is another version on the Maxtor OneTouch II install disk. Am I understanding it right that Retrospect version 6.0 is on the Install Disk that came with the Maxtor OneTouch II?
×