Jump to content

gasser

Members
  • Content count

    75
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by gasser

  1. I groomed my 2-disk 5-TB USB-attached media set and it reported "catalog out of sync"'. I rebuilt the catalog (which took 2 days) and tried a backup. It failed again with the same error. I did this 2 more times over the span of more than a week, and still the same problem. I don't know if this matters, but the rebuild always ends with hundreds of lines like this: TString::setBufferSize:65,545 capped at 65,535 TString::setBufferSize:65,548 capped at 65,535 TString::setBufferSize:65,545 capped at 65,535 TString::setBufferSize:65,546 capped at 65,535 TString::setBufferSize:65,546 capped at 65,535 TString::setBufferSize:65,546 capped at 65,535 TString::setBufferSize:65,546 capped at 65,535 TString::setBufferSize:65,547 capped at 65,535 TString::setBufferSize:94,144 capped at 65,535   so I guess the rebuild never finished? Since that happened, I upgraded to Retrospect 14 and tried a rebuild again. This time I got these errors: [*] ArcDisk::arcExportSessionFileTo: failed to create "/Volumes/Offsite 3 TB/Retrospect/Offsite 3 TB/1-Offsite 3 TB/AA129964524749290000u.session" (11/3/12 9:41:14 PM) (voldex: 0): error -1,115 (disk full) [*] ArcDisk::arcExportSessionFileTo: failed to create "/Volumes/Offsite 3 TB/Retrospect/Offsite 3 TB/1-Offsite 3 TB/AA129989553118820000u.session" (12/2/12 7:55:11 PM) (voldex: 0): error -1,115 (disk full) [*] ArcDisk::arcExportSessionFileTo: failed to create "/Volumes/Offsite 3 TB/Retrospect/Offsite 3 TB/1-Offsite 3 TB/AA130015261015140000u.session" (1/1/13 2:01:41 PM) (voldex: 0): error -1,115 (disk full) [*] ArcDisk::arcExportSessionFileTo: failed to create "/Volumes/Offsite 3 TB/Retrospect/Offsite 3 TB/1-Offsite 3 TB/AA130068041369500000u.session" (3/3/13 4:08:56 PM) (voldex: 0): error -1,115 (disk full) [*] ArcDisk::arcExportSessionFileTo: failed to create "/Volumes/Offsite 3 TB/Retrospect/Offsite 3 TB/1-Offsite 3 TB/AA130072390719190000u.session" (3/8/13 4:57:51 PM) (voldex: 0): error -1,115 (disk full) 3/20/17 7:23:34 AM: Execution stopped by operator Completed: 3,719,023 files, 2.4 TB Performance: 2,092.4 MB/minute Duration: 20:33:37 (00:50:40 idle/loading/preparing) [*] UAllowSystemSleepAgain: IOPMAssertionRelease failed, err = -536,870,200 Why am I getting a disk full on the backup volume? Why is it trying to write to the backup volume to rebuild the catalog? My catalog is not being stored there.
  2. gasser

    Cannot rebuild catalog

    I haven't tried David's method in post #2 of this thread yet, but I'm wondering if that will help. I first tried deleting all the .session files and am trying a full rebuild, but I keep getting disk full errors when it tries to create new .session files. Of course it can't create those files, because my disk is full. I don't see why removing and re-adding the media set will change this. I thought Retrospect was supposed to be able to groom a media set so I can recover space when the disk is full, but it won't groom unless the catalog is in sync, and it won't create a new catalog because it doesn't have space for .session files. Is this a Catch-22?
  3. gasser

    Cannot rebuild catalog

    That's funny, because I'm using Retrospect 14.
  4. gasser

    Cannot rebuild catalog

    Maser, are you saying those .session files are disposable? I see a whole bunch of them, but I'm skeptical that would avoid the "disk full" errors. Yes, the disk is full--that's why I'm grooming. FWIW, my last backup attempt seemed to work, but failed grooming: Normal backup using Offsite Backup at 4/3/17, 7:07:35 PM 4/3/17 7:07:36 PM: Finished scanning backup set data files To Backup Set Offsite 3 TB... - 4/3/17 7:07:35 PM: Copying DAS 3TB 4/3/17 7:18:22 PM: Found: 3771325 files, 490230 folders, 2.6 TB 4/3/17 7:19:27 PM: Finished matching 4/3/17 7:20:28 PM: Copying: 151683 files (345.8 GB) and 34 hard links - 4/3/17 7:20:53 PM: Verifying DAS 3TB Grooming Backup Set Offsite 3 TB, optimizing for storage... [*] ArcDisk::arcExportSessionFileTo: failed to create "/Volumes/Offsite 3 TB/Retrospect/Offsite 3 TB/1-Offsite 3 TB/AA129666052405140000u.session" (11/24/11 9:47:20 AM) (voldex: 0): error -1,115 (disk full) [*] ArcDisk::arcExportSessionFileTo: failed to create "/Volumes/Offsite 3 TB/Retrospect/Offsite 3 TB/1-Offsite 3 TB/AA129964524749290000u.session" (11/3/12 9:41:14 PM) (voldex: 0): error -1,115 (disk full) ... and so on for 100 or so lines.
  5. gasser

    Cannot rebuild catalog

    Thanks, David. I may have had fast catalog rebuild turned on, I don't know. I will try the remove/add option if all else fails. One thing curious about this media set: Retrospect shows it as "Used 4.9 TB" and "Capacity 2.7 TB". Clearly that makes no sense. It consists of two 3-TB drives. It seems that it's only counting one of the drives in its Capacity calculation.
  6. I groomed my 2-disk 5-TB USB-attached media set and it reported "catalog out of sync"'.  I rebuilt the catalog (which took 2 days) and tried a backup.  It failed again with the same error.  I did this 2 more times over the span of more than a week, and still the same problem.   I don't know if this matters, but the rebuild always ends with hundreds of lines like this:   TString::setBufferSize:65,545 capped at 65,535 TString::setBufferSize:65,548 capped at 65,535 TString::setBufferSize:65,545 capped at 65,535 TString::setBufferSize:65,546 capped at 65,535 TString::setBufferSize:65,546 capped at 65,535 TString::setBufferSize:65,546 capped at 65,535 TString::setBufferSize:65,546 capped at 65,535 TString::setBufferSize:65,547 capped at 65,535 TString::setBufferSize:94,144 capped at 65,535   so I guess the rebuild never finished? Since that happened, I upgraded to Retrospect 14 and tried a rebuild again. This time I got these errors: [*] ArcDisk::arcExportSessionFileTo: failed to create "/Volumes/Offsite 3 TB/Retrospect/Offsite 3 TB/1-Offsite 3 TB/AA129964524749290000u.session" (11/3/12 9:41:14 PM) (voldex: 0): error -1,115 (disk full) [*] ArcDisk::arcExportSessionFileTo: failed to create "/Volumes/Offsite 3 TB/Retrospect/Offsite 3 TB/1-Offsite 3 TB/AA129989553118820000u.session" (12/2/12 7:55:11 PM) (voldex: 0): error -1,115 (disk full) [*] ArcDisk::arcExportSessionFileTo: failed to create "/Volumes/Offsite 3 TB/Retrospect/Offsite 3 TB/1-Offsite 3 TB/AA130015261015140000u.session" (1/1/13 2:01:41 PM) (voldex: 0): error -1,115 (disk full) [*] ArcDisk::arcExportSessionFileTo: failed to create "/Volumes/Offsite 3 TB/Retrospect/Offsite 3 TB/1-Offsite 3 TB/AA130068041369500000u.session" (3/3/13 4:08:56 PM) (voldex: 0): error -1,115 (disk full) [*] ArcDisk::arcExportSessionFileTo: failed to create "/Volumes/Offsite 3 TB/Retrospect/Offsite 3 TB/1-Offsite 3 TB/AA130072390719190000u.session" (3/8/13 4:57:51 PM) (voldex: 0): error -1,115 (disk full) 3/20/17 7:23:34 AM: Execution stopped by operator Completed: 3,719,023 files, 2.4 TB Performance: 2,092.4 MB/minute Duration: 20:33:37 (00:50:40 idle/loading/preparing) [*] UAllowSystemSleepAgain: IOPMAssertionRelease failed, err = -536,870,200 Why am I getting a disk full on the backup volume? Why is it trying to write to the backup volume to rebuild the catalog? My catalog is not being stored there.
  7. After several years of working fine, Retrospect came up with this error on a disk backup set: Grooming Media Set Daily 4TB-1 failed, error -2,241 (Catalog File invalid/damaged) You must recreate the Backup Set's Catalog File. See the Retrospect User's Guide or online help for details on recreating Catalog Files. So I went into the Media Sets tab, selected my media set, chose the one member, and clicked the Rebuild... button. Then it gave me a dialog asking where to save the catalog set. But this dialog does not list my builtin hard drive, only my removable drives. My current catalog is stored in /Library/Application Support/Retrospect/Catalogs/Daily 4TB-1.rbc. Shouldn't I be putting the new catalog there? In any case, I don't want to put the catalog on a removable drive. Can I write it to a removable drive and then just copy it to /Library/Application Support/Retrospect/Catalogs? If I do that, how will Retrospect know to find it there next time?
  8. The other choice I have is to buy a new disk and use that as the 2nd member of this media set. How would grooming work with 2 members? Does it need to have both member online for every backup, so it can do grooming across both members?
  9. That's a thought, but it has just one subfolder, Daily 4TB-1, which in turn contains one subfolder, 1-Daily 4TB-1, which in turn contains; 9847 .rdb files, 4TB's worth.
  10. I have it set to use 3725 GB or 100%. In the finder, it says I'm using 3.7 GB and it's all in the Retrospect folder on the disk. The disk has nothing else. Disk Utility's verify says the disk is OK. So, that gets me back to wondering whether something very large is backed up on it that I'm not aware of.
  11. I'm using Retrospect defined policy: last backup of each day for last week, last backup each week for last month, and last backup each month for 12 months. I'm doing nightly backups. Since my backup drive is 4 TB and the volume I'm backing up only has 2.13 TB of data on it, it seems unlikely that I've used up the entire backup volume with this policy. I have no huge files that I'm constantly changing. I really would like to avoid going to a 2nd member. If it's really true that the volume is filled up, it must be because it has backed up some huge files I'm not aware of, perhaps ones that I no longer have. Is there any way for me to find the largest files on the backup and delete them?
  12. It said "needs media" and is asking me to choose a new member of my media set named "2-Daily 4TB-1". Why would it do that, when I told it to groom? Shouldn't it remove old files, or do whatever it needs, to fit my one backup drive? The log looks like this. Normal backup using Daily Backup at 4/7/16, 10:33:45 PM Adding to 3.7 TB of backup set data, starting at file index 21,297 To Backup Set Daily 4TB-1... - 4/7/16 10:33:45 PM: Copying DAS 3TB Using Instant Scan 4/7/16 10:34:16 PM: Found: 3623927 files, 498796 folders, 2.2 TB 4/7/16 11:24:42 PM: Finished matching 4/7/16 11:34:31 PM: Copying: 983 files (5.5 GB) and 1 hard links 4/7/16 11:37:44 PM: Building Snapshot... 4/7/16 11:37:44 PM: Checking 498,796 folders for ACLs or extended attributes 4/7/16 11:38:01 PM: Finished copying 27,251 folders with ACLs or extended attributes 4/7/16 11:41:34 PM: Copying Snapshot: 2 files (1.1 GB) 4/7/16 11:42:15 PM: Grooming Backup Set Daily 4TB-1... 4/8/16 8:59:06 PM: Groomed 10.0 MB from Backup Set Daily 4TB-1. 4/8/16 8:59:06 PM: Groomed 9.9 MB from Backup Set Daily 4TB-1. E-mail notification failed: error -597 (mail server not found)
  13. I tried to do a restore, but no matter how I try it, it says "Backup unavailable". Yet, it's backing up right now (again, in grooming state since last night). Is it not possible to do a restore while it's grooming? I selected multiple backups from several weeks ago, all with the same problem. I also just tried to browse the backup set with the same results. I'm worried now I won't be able to access anything on the backup disk, even though it's happily completing nightly backups.
  14. When I checked it today, the rebuild completed with errors and then two more daily backups were done, both completed successfully. Does this mean my catalog rebuild worked? The log from the rebuild looks like this. Should I worry about this? Executing Rebuild at 4/3/16, 7:51:01 PM To Backup Set Daily 4TB-1... Scanned /Volumes/Daily 4TB-1/Retrospect/Daily 4TB-1/1-Daily 4TB-1 up to backup set data file index 21,179 4/3/16 7:52:52 PM: Finished scanning backup set data files !Generated MD5 digest for file "/Volumes/DAS 1TB/Movies/Family, Kids, Parties, Events/Budlong School Reunion.dv" does not match stored MD5 digest. E-mail notification failed: error -597 (mail server not found) The Disk Media Set data files "AA000009,824.rdb" to "AA000009,825.rdb" reported missing by user !Generated MD5 digest for file "/Volumes/DAS 2TB/private/var/run/vmware/morrie_501/1406852652787466_23506/configFile" does not match stored MD5 digest. !Generated MD5 digest for file "/Volumes/DAS 2TB/private/var/run/vmware/e0f4ff37d19d4c2bf2585715c1e64ed5" does not match stored MD5 digest. !Generated MD5 digest for file "/Volumes/DAS 2TB/private/var/run/vmware/morrie_501/1407278322683259_58485/configFile" does not match stored MD5 digest. !Media Set format inconsistency (5 at 50874360) 4/4/16 1:26:10 PM: 6 execution errors Completed: 5,785,620 files, 3.6 TB Performance: 4,118.9 MB/minute Duration: 17:33:50 (02:13:35 idle/loading/preparing) 4/4/16 1:26:10 PM: Script "Rebuild" completed with 6 errors E-mail notification failed: error -597 (mail server not found)
  15. The rebuild seems to have gotten through the whole disk, 3.6 TB's worth (the progress bar is at the end) but it's now just spinning on "Matching Daily 4 TB-1". I don't know how long it's been doing that.
  16. It's USB 3. My machine is an iMac with 4 USB ports, but my disk is attached to it through a USB 3 hub.
  17. It's a single Western Digital USB drive.
  18. Thanks David and Lennart. It took the advice of rebooting my Mac, and now Retrospect is seeing my internal drive. I chose the original Catalogs folder that had the old catalog, and it's now rebuilding the catalog. I wonder if I even needed a rebuild in the first place. If it somehow lost access to my hard drive then it may have lost access to the catalog, too. This happened right in the middle of a grooming, so maybe it was really complaining it couldn't read the drive. Strange, since no other application on my machine was affected, and I only have one internal drive. So maybe a simple reboot would have fixed the problem. Well, too late...now I have to wait several days for a 4 TB catalog to rebuild.
  19. gasser

    MapError, Scanning incomplete

    So in desperation, I tried another reboot -- the first reboot made no difference, but that one was before I rebuilt the catalog. Suddenly, it works again. Go figure.
  20. I'm suddenly getting this whenever backing up one of my drives to a particular media set using one of my scripts: - 4/3/14 5:18:53 PM: Copying DAS 2TB MapError: unknown Mac error -1401 Scanning incomplete, error -1002 ( unknown Mac OS error) 4/3/14 5:38:42 PM: Execution incomplete Total duration: 00:26:15 (00:26:07 idle/loading/preparing) Other drives backed up with this script work fine. Scanning the same drive using a different script (with same rules), backing up to a different media set, works fine. I understand from previous posts that the MapError message is ignorable. However in my case it is causing the backup to fail. This is my boot drive. I ran Disk Utility and it says the disk is OK. What else can I try?
  21. gasser

    MapError, Scanning incomplete

    Catalog rebuild didn't help. After some false starts, it took a couple of days to do the rebuild. It completed and it was successful except for these messages which I assume are inconsequential: + Executing Rebuild at 4/7/14 To Backup Set Offsite 3 TB... !Generated MD5 digest for file "/Volumes/DAS 2TB/Users/morrie/Library/Logs/CrashReporter/Media Pro Importer_2012-03-23-194754_MG.crash" does not match stored MD5 digest. !Generated MD5 digest for file "/Volumes/DAS 2TB/Users/morrie/Library/Logs/CrashReporter/Media Pro Importer_2012-03-23-194846-1_MG.crash" does not match stored MD5 digest. !Generated MD5 digest for file "/Volumes/DAS 2TB/Users/morrie/Library/Logs/CrashReporter/Media Pro Importer_2012-07-04-091546-2_MG.crash" does not match stored MD5 digest. !Generated MD5 digest for file "/Volumes/DAS 2TB/Users/morrie/Library/Logs/CrashReporter/Media Pro Importer_2012-07-04-091546-3_MG.crash" does not match stored MD5 digest. !Generated MD5 digest for file "/Volumes/DAS 2TB/Users/morrie/Library/Logs/CrashReporter/Media Pro Importer_2012-07-04-091546-4_MG.crash" does not match stored MD5 digest. !Generated MD5 digest for file "/Volumes/DAS 2TB/Users/morrie/Library/Logs/CrashReporter/Media Pro Importer_2012-07-04-091546-5_MG.crash" does not match stored MD5 digest. !Generated MD5 digest for file "/Volumes/DAS 2TB/Users/morrie/Library/Logs/CrashReporter/Media Pro Importer_2012-07-04-091546-6_MG.crash" does not match stored MD5 digest. !Generated MD5 digest for file "/Volumes/DAS 2TB/Users/morrie/Library/Logs/CrashReporter/Media Pro Importer_2012-07-04-091546-7_MG.crash" does not match stored MD5 digest. !Generated MD5 digest for file "/Volumes/DAS 2TB/Users/morrie/Library/Logs/CrashReporter/Media Pro Importer_2012-07-04-091546-8_MG.crash" does not match stored MD5 digest. 4/9/14 2:31:01 AM: 9 execution errors Completed: 4483368 files, 3.2 TB Performance: 1,754 MB/minute Duration: 1:08:35:53 (00:39:33 idle/loading/preparing) Then I tried a backup again and got exactly the same MapError as before. I looked in the console log and I didn't see any more than this one line: 4/9/14 9:14:16 PM com.retrospect.retroengine[81] #2> MapError: unknown Mac error -1401
  22. gasser

    MapError, Scanning incomplete

    Good thought -- I'll try that. But with 4 TB in the media set, it's probably going to take a few days.
  23. Thank you for the suggestion to download from the website. That download worked, and 10.5 does indeed fix the email problem.
  24. When I tell it to send a test message, it always works, and I get the message just fine. But whenever it tries to send an email notification during an activity it always fails with the message: E-mail notification failed: error -597 ( mail server not found) I have tried turning email notification off and back on and still I get the same behavior. What would cause this inconsistent behavior? This has been happening daily, for months.
  25. I'm using 10.1. I tried upgrading, but every time I do, after it completes the download, I get a dialog saying "Update Error! An error occurred while extracting the archive. Please try again later."
×