Jump to content

rugby92

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rugby92

  • Rank
    Occasional Forum Poster
  1. rugby92

    Retrospect 5.5 OEM Server

    Good afternoon, I went and created a script, and again once Tape 1 is complete the magazine does not switch to the Tape 2, I manually have to switch the tape on the tape drive. As soon as I do this the backup will continue and the display will show the magazine with all 4 tapes and which tape is being written to. Any further help would be great. Thanks, Tony
  2. Good afternoon, I am using Retrospect 5.5 OEM Server. For my tape drive I am using Sony AIT DC - this is a magazine with 4 cartridges. When I run my backup the tapes will not change I have to do this manually. I have check everything, SCSI ID, Drivers, make sure the tapes are reconized. This worked great before, I had a hard drive failure and since this time I cannot have this run on it's own - I have to change the tapes. Does anyone have any ideas???? I am using Windows 2000 Server. Thanks, Tony
  3. Server-ML-56563-ML-
  4. rugby92

    Retrospect 5.5 Server OEM

    Good afternoon, I am using Retrospect 5.5 OEM Server. For my tape drive I am using Sony AIT DC - this is a magazine with 4 cartridges. When I run my backup the tapes will not change I have to do this manually. I have check everything, SCSI ID, Drivers, make sure the tapes are reconized. This worked great before, I had a hard drive failure and since this time I cannot have this run on it's own - I have to change the tapes. Does anyone have any ideas???? I am using Windows 2000 Server. Thanks, Tony
×