Jump to content

robdeckman

Members
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About robdeckman

  • Rank
    Occasional Forum Poster
  1. robdeckman

    E-mail Notification Not Working in 8.2

    Strange. I changed the e-mail settings to alert me on a successful back-up, and ran a quick backup. Indeed, the e-mail DID send me a message. So I know it's working. My only problem now is that the "Test" button DOES NOT successfully send a test e-mail. But the main thing is that an e-mail will be sent in the event of a problem with the backup, which is all I wanted anyway.
  2. robdeckman

    E-mail Notification Not Working in 8.2

    Using standard vanilla mail server, RoadRunner (through Time/Warner Cable) in Southern California. Yes, older versions of Retrospect worked. When I push the test button, i get the message: error -511 (unknown service message). I also use Macrium Reflect and it sends e-mail messages without a problem.
  3. robdeckman

    E-mail Notification Not Working in 8.2

    I'm having the same issue on a Windows 7 64 bit installation. Operations log reports: E-mail notification failed: error -511 ( unknown service message) soctPreDispose: maximum queue depth was 0 soctSetThread: socket thread now 0x3230 SMTP: opening addr 75.180.132.33 smtpOpen: connecting using port 19,202 soccOpen: socket send buffer size is 65,536 soccOpen: socket recv buffer size is 65,536 soccCallback: connected smtpWait: "220 Welcome Road Runner. WARNING: *** FOR AUTHORIZED USE ONLY! ***" smtpOpen: connection established "Welcome" smtpSend: "EHLO Rob-PC" smtpWait: "250 8BITMIME" smtpSend: "AUTH LOGIN" smtpWait: "500 5.5.2 unrecognized command" smtpReset: AUTH LOGIN expected 334, response 500 E-mail notification failed: error -511 ( unknown service message) smtpSend: "QUIT" smtpWait: "221 cdptpa-omtalb.mail.rr.com closing connection" soccRecv: connection closed cleanly soctPreDispose: maximum queue depth was 1
  4. robdeckman

    Retrospect sees 2GB limit on UDF format REV drive

    Just installed version 7.7.341. The REV back-up problem continues.
  5. robdeckman

    Retrospect sees 2GB limit on UDF format REV drive

    My workaround to use the REV Drives is to simply tell the computer that I'm backing up to a fixed disc (choosing the REV Drive). It works fine that way -- just not as elegant. So now I can use the latest version of 7.7 without problems.
  6. robdeckman

    Retrospect sees 2GB limit on UDF format REV drive

    I now find that even using version 203 of Retrospect 7.7, I'm limited to 2 gigs of backup. Trying another back up on REV drives, but specifying that the drive is fixed rather than removable.
  7. robdeckman

    Retrospect sees 2GB limit on UDF format REV drive

    I'm using a full backup set (entire PC). If I was doing an incremental onto a REV drive that already had been formatted with the "Retrospect Data" files on it, there would be no problem. The problem I wrote about is when you're using a newly-erased REV disc and attempting to do a new back up on it.
  8. robdeckman

    Retrospect sees 2GB limit on UDF format REV drive

    I just tried the latest brand new version of 7.7 (vers. 7.7.325 - Windows 7, 64 bit). I'm still having problems backing up to a REV Drive. Here's the problem: On a new backup, when you put the blank REV disc in the drive, the Resprospect software is SUPPOSED to write a series of "Retrospect Data" files on the drive as soon as the back up starts. (In my case, with a 35 gig REV drive, I have a total of 17 Retrospect Data files written on to a typical disc). The newest versions of the Retrospect Software write just one Reprospect Data file on the REV drive: 2,146,435 bits. Once the backup reaches that level, it stops. Reverting to version 7.7.203 fixes the problem. Help!
  9. robdeckman

    Retrospect sees 2GB limit on UDF format REV drive

    I'm having the same problem. Windows 7 home premium (64 bit), using the latest revision (208) of Retrospect 7.7 with a 35 gig SATA Rev Drive. It will back up 2 gig maximum then it stalls. I've now uninstalled version 208 of Retrospect 7.7 and gone back to using version 203. Seems to work fine now.
  10. robdeckman

    Retrospect 7.7 Update

    I ordered the update to 7.7 yesterday. Still haven't received my serial number. Has anyone received one???
  11. I upgraded from 7.6 to 7.7. Is there a link to download the Disaster Recovery CD?
×