Jump to content

Richy_Boy

Members
  • Content count

    518
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by Richy_Boy

  1. Well, decision made for me, I'm rolling back to RS 7.6 and will be asking for a refund for the upgrade from my supplier. It's not a lot of money, but it's the principle of paying for something I can't use. Richard
  2. Well, curiosity got the better of me. I run a remote upgrade, which seemed to work fine for the machines on my network... However, of course, in true Retrospect fashion, it didn't quite work right, a number of machines that were upgraded failed to backup last night and even after restartign the RS service the RS Server still cannot connect to them. I'll try a reboot next to see if this fixes the problem.. if not, I'm going to be xtra grumpy. I'll check through the logs (if there are any) to see if ANY machines that were upgraded now work! UPDATE: USELESS PIECE OF SH&T SOFTWARE. I just checked our Domain controllers RS client GUI and it's saying "waiting for first access"!! All the machines in grey were 'updated' and have now stopped working until I re-add, put into groups and then update all of my scripts. THIS ISN'T AN UPGRADE, THIS IS A CLEAN INSTALL WHERE YOU HAVE TO ADD SERVERS, UPDATE SCRIPTS, WASTE STORAGE SPACE (due to duplicating machine data) etc. Who designed this rubbish? Facebook group now setup: EMC Retrospect Users Rich
  3. Richy_Boy

    Slow matching under 7.7?

    Thanks Jeremy, I'll do the same. They have Millions of 7.7 business users out there, really? Rich
  4. Richy_Boy

    Updates on bugs?

    I'm becoming increasingly tempted to roll back to 7.6 too, but I've made lot of changes to the configuration since moving to 7.7, not to mention loosing backup set data AND having to resync our remote DR repository. Maybe we should start a facebook group and hope that RS get their finger out on this, rather than face a poor reputation that not confined to their own forum of users? Rich
  5. Agreed obviously. Our business is at risk until a fix is released. Hey, but it's OK... one might be coming in April!! Netgear had the very same problem by releasing a buggy firmware for their ReadyNAS products. Companies use these for file servers and other core storage facilities. Netgear refused to pull the update and many people walked away from the product and spat venom at anyone asking for an opinion. Netgear also forgot they're not dealing with (just) home users, businesses lose money and people loose jobs over their mistakes. Rich
  6. Having just looked at upgrading the client RS installs to RS 7.7, I have noticed that you don't seem to be able to choose by group which clients to upgrade. It's very much an all or nothing thing. It would be great to be able to choose groups/machines with a tick-box type GUI. you can test the new client out by manually installing, but once you have a good number of clients running RS, I'd like to be able to automate the upgrade on a small number of machines. Possible? Rich
  7. I'm too scared to try it. 77 machines are likely to break. If only you could select machines to upgrade by group, it would be a lot less risky. One for the suggestion forum! Rich
  8. Richy_Boy

    Slow matching under 7.7?

    Thanks for posting your experiences Jeremy. Any 'normal' company would have turned a fix around in a matter of days due to the impact, but not Retrospect, oh no. 3-4 MONTHS is an acceptable amount of time to wait, apparently. I must remember to budget to a proper backup solution next year.. Richard
  9. Richy_Boy

    Updates on bugs?

    April? Can you or one of your team explain how I can back up my network laptop machines in the meantime please? I bought RS 7.7 in good faith and since upgrading I haven't been able to backup more than 4-6 clients a day on a [small] 50 client network, where I used to be able to back up 20-30. There doesn't seem any urgency to release a fix for these fundermental problems... If you guys can russle up a 'pre-release' build/patch for me to try, I'd be most greatful as I'm increasingly concerned about the number of unprotected machines on our network. I know I whine a lot, but I'm sure you would to if you were responsible for data security and chose to use a product like RS... Richard
  10. Can you not simply turn off te resident sheild (or whatever Symantec call it) on the Retrospect server? Then it shouldn't scan files being opened by RS. We binned Symantec in favour of AVG Network Edition as it seemed to slow mahcines down too much. Rich
  11. I'm trying to copy a backup set from our NAS box to an portable USB HDD and I'm seeing the 'status' bar showing: NAS >> USB Backup: Copying... Writing index... Please wait... Copying.. Writing index.. etc etc Doesn't seem to be copying much data...! Has anyone else seen this before? Rich
  12. Richy_Boy

    Exchange copying.. Writing index...?

    ugh, OK, the USB drive was full, although no mention from retrospect of that. So, a quick groom right? Oh no.. Rich
  13. Richy_Boy

    Updates on bugs?

    Buuump... Downloads page shows this build of RS 7.7 was released on 25th Jan 2010, any progress on fixing the Proactive Queue and Matching problems? Rich
  14. 3GB per user seems fine if they are using web applicatons to do the majority of work. "I had a Backup Set with NO clients in it that weighed in at 10 gigs. I sent to Configure -> Backup Sets and deleted the "empty" backup set. I should have gotten back 10 gigs of space." That doesn't sound right.. so you removed all the snapshots, groomed the backup set and it was still showing as 10GB in size? You then deleted the backup set and it was still showing 10GB as being used? Rich
  15. At a time where 7.7 has some show-stopping bugs even doing simple day to day backups/grooming, why on earth are EMC developers spending time pissing about making iphone apps for RS8 MAC users? Answers on a postcard... >> http://forums.dantz.com/showtopic.php?tid/33219/ << In the meantime, if they can develop an app that can do my backups, that would be great as RS 7.7 is friggin' useless. Rich - rant over.
  16. Richy_Boy

    Updates on bugs?

    Do any of you guys get better feedback on progress when you call Retrospect Support up with issues under a paid support agreement? i.e. if you called up now and asked about any one of the bugs in 7.7, would you get a straight answer and an indication on when they plan the fix will be released? I'm just wondering... Rich
  17. But running 7.7 he won't get ANY backups done as it will forever be matching, especially with 6TB of data! In my very first job out of uni I used Retrospect on Mac and it seemed OK. It simply copied from an external SCSI hard drive to a tape so wasn't that advanced, but it seemed to work reliably. Rich
  18. When you upgrade you need a new license code for the application, but you can continue to use your 7.6 add-on license codes. Please be aware of the bugs currently in 7.7 before upgrading! Rich
  19. Richy_Boy

    Slow matching under 7.7?

    Double post again.. Whoops!
  20. Richy_Boy

    Slow matching under 7.7?

    All of these are matching now... I think MS backup might be quicker at this rate! Rich
  21. Richy_Boy

    Slow matching under 7.7?

    Came in this morning to find this... + Normal backup using General Server -> NAS at 01/03/2010 21:00 (Execution unit 4) To Backup Set NAS GeneralS... 01/03/2010 21:00:19: Connected to Application Server * Resolved container Application Server to 2 volumes: Local Disk (C:) on Application Server Virtual Machines (E:) on Application Server - 01/03/2010 21:00:01: Copying Local Disk (C:) on Application Server 01/03/2010 21:32:23: Snapshot stored, 63.4 MB 01/03/2010 21:33:06: Execution completed successfully Completed: 4 files, 130.2 MB, with 67% compression Performance: 75.8 MB/minute Duration: 00:33:05 (00:31:22 idle/loading/preparing) - 01/03/2010 21:33:07: Copying Virtual Machines (E:) on Application Server 01/03/2010 21:33:07: No files need to be copied 01/03/2010 21:42:49: Snapshot stored, 8,779 KB 01/03/2010 21:43:24: Execution completed successfully Duration: 00:10:17 (00:09:24 idle/loading/preparing) 01/03/2010 21:43:25: Connected to Backup Server * Resolved container Backup Server to 2 volumes: Local Disk (C:) on Backup Server Retrospect on Backup Server - 01/03/2010 21:43:25: Copying Local Disk (C:) on Backup Server 01/03/2010 22:00:23: Snapshot stored, 51.3 MB 01/03/2010 22:03:22: Execution completed successfully Completed: 15 files, 1.1 GB, with 71% compression Performance: 189.4 MB/minute Duration: 00:19:57 (00:14:03 idle/loading/preparing) - 01/03/2010 22:03:23: Copying Retrospect on Backup Server 01/03/2010 22:06:23: Snapshot stored, 28 KB 01/03/2010 22:07:00: Execution completed successfully Completed: 6 files, 8 KB, with 0% compression Performance: 0.1 MB/minute Duration: 00:03:37 (00:02:55 idle/loading/preparing) 01/03/2010 22:07:01: Connected to Brighter ******** Server * Resolved container Brighter ******** Server to 3 volumes: / on Brighter ******** Server /boot on Brighter ******** Server /dev on Brighter ******** Server - 01/03/2010 22:07:01: Copying / on Brighter ******** Server 01/03/2010 22:07:01: No files need to be copied 01/03/2010 22:32:30: Snapshot stored, 29.2 MB 01/03/2010 22:33:08: Execution completed successfully Duration: 00:26:07 (00:24:45 idle/loading/preparing) - 01/03/2010 22:33:09: Copying /boot on Brighter ******** Server 01/03/2010 22:33:09: No files need to be copied 01/03/2010 22:33:30: Snapshot stored, 75 KB 01/03/2010 22:33:53: Execution completed successfully Duration: 00:00:44 (00:00:22 idle/loading/preparing) - 01/03/2010 22:33:54: Copying /dev on Brighter ******** Server 01/03/2010 22:33:54: No files need to be copied 01/03/2010 22:34:16: Snapshot stored, 100 KB 01/03/2010 22:34:40: Execution completed successfully Duration: 00:00:46 (00:00:24 idle/loading/preparing) 01/03/2010 22:34:41: Connected to CVS Server * Resolved container CVS Server to 2 volumes: Local Disk (C:) on CVS Server Data (E:) on CVS Server - 01/03/2010 22:34:41: Copying Local Disk (C:) on CVS Server 01/03/2010 23:03:32: Snapshot stored, 126.7 MB 01/03/2010 23:04:14: Execution completed successfully Completed: 1 files, 1 KB, with 0% compression Performance: 0.1 MB/minute Duration: 00:29:33 (00:28:27 idle/loading/preparing) - 01/03/2010 23:04:15: Copying Data (E:) on CVS Server ** WHAM ** it's still going and started at 10:30pm last night (it's 10am now).
  22. Sorry, double post.. damn this forum is slow. Rich
  23. If I had the budget, RS would be dropped by now. I would have paid twice as much for the 7,7 upgrade if it meant some resources would be put into testing and bug fixing. I don't care if I have to patch the server one bug-fix at a time, I just need some improvement, it's been months now. Light entertainment whilst we wait... Rich
  24. Richy_Boy

    Updates on bugs?

    As above. Not being able to backup client data is turning me to drink.. is there any light at the end of the tunnel? Rich
  25. You need to grab the key from c:\document...\all users..\retrospect...\ ...and copy it to your Retrospect directory on the client. I can't recall if you have to reinstall the client again before it'll be picked up - I don't think so. Overall, the client install experience is very clunky, especially if you need to upgrade from 7.6 to 7.7 or want to do a network install (due to the script.msi file being required, which can't be automated without breaking things). Richard
×