Jump to content

Richy_Boy

Members
  • Content count

    518
  • Joined

  • Last visited

  • Days Won

    6

Richy_Boy last won the day on July 12 2014

Richy_Boy had the most liked content!

Community Reputation

18 Good

About Richy_Boy

  • Rank
    Occasional Forum Poster

Profile Information

  • Gender
    Not Telling
  1. This has been happening for years on my site and it's down to disk speed. Maybe disk fragmenting might help with overall disk performance when being scanned during the snapshot, all our new laptops comes with SSD's and you can't even tell when a backup is taking place with them.
  2. I agree ^ Also, in the selector you can specify to backup folders with the archive bit is set on the file/folder.. if you can write a script to find the names of folders, then you can equally make a script to set the archive bit on them? i.e. FolderA SubFolderA1 SubSubFolderA1a (archive set) SubSubFolderA1b SubFolderA2 SubSubFolderA2a SubSubFolderA2b FolderB SubFolderB1 SubSubFolderB1a (archive set) SubSubFolderB1b SubFolderB2 SubSubFolderB2a SubSubFolderB2b (archive set) Richard
  3. If you never want to back up data on additional drives (i.e. mounted USB sticks or external drives), then you can set the Volumes tab in the client config to "Selected Volumes" and select C: drive (or others if they have multuple partitions). Then, the selector will not scan any disk/partition other than the one (or more) chosen. I use that method to avoid scanning OEM rebuild partitions on some laptops (i.e. HP/Lenovo ones). Hope that helps.. Richard
  4. Richy_Boy

    Upgrade from 7.7 to ?

    8.2 or 8.5.. wouldn't bother with 8.0 or 8.1, they both "had issues" with grooming and other basic functionality. I would go as far to say under 8.5 it "feels" like you can trust Retrospect to do backups again! Richard
  5. Richy_Boy

    Has anyone upgraded to 8.5?

    Yeah I've upgraded.. looks and behaves much the same really. I think 8.5 just added better VMware features and Exchange 2013 support really. Not really had any crashing problems with 8.2 or 8.5.. though for some weird reason my clients are not seeing the backup history in the tab!? (I have rebuilt the server from scratch and it still doesn't work right!) I even groomed some backup sets today without ANY problems! Richard
  6. Hi - anyone else seeing an error when trying to install the 8.2 Client? I made the mistake of pushing the client update via the RS Server, which broke half the server installs on our network. Now I'm trying to manually get them all working and I'm seeing a "Error 2753. The File 'retfwset.exe' is not marked for installation." This stops the install dead, so now I'm kinda stuck. Installing the 8.1 client also fails.. Has anyone else seen this? Richard
  7. Richy_Boy

    Retrospect Can't See It's Own Rdb File?

    Ah right, maybe a different issue then. For some reason, my RS server complains it can't find the backup set *very* occasionally and no matter what I do it won't accept the location I browse to. Yet (!) I can still look at snapshots and even copy data from it to a new backup set - very weird. Anyway, still rebuilding my server 8 hours later as RS kept crashing when I exported the Selectors, so some corrupted and I'm having to rebuild the most complicated ones by hand (which is painful after several years of maturing). Ah well... it does seem a *little* better at repairing the catalogs now I'll see how 8.2 goes when battered tomorrow. Rich
  8. Richy_Boy

    Retrospect Can't See It's Own Rdb File?

    I had this issue today, yet even when I check 'member is lost/damaged' it wouldn't let me click OK! I'm resigned to the fact, since upgrading to 8.2 the other day, I need to rebuild my config file *yet again* to get things working. If I still have problems, I'm dropping Retrospect. Richard
  9. I see groom failures constantly on my backup server, and my catalog files are on a single, non-RAIDed SSD disk. My backup sets are on a ReadyNAS PRO 6TB device, which has zero issues for sharing files to a fair amount of staff over the same SMB protocol.
  10. Richy_Boy

    Windows 8 clients cannot be seen

    You're not running Symantec or another AV tool which has an inbuilt network protection feature are you? Richard
  11. Personally.. start from scratch. Keep your old backups sets safe in case you need to recover old data, but create new backup sets and config under 8.1. Richard
  12. Ah my bad, I must of imagined all the hours of rebuilding my configuration then... Am interested to hear how the user got on too... Rich
  13. Personally, although it's going to involve pain... I'd scrap 7.7 and rebuilt 8.1 from scratch (and I mean clear out all log/configuration folders). I upgraded from 7.7 to 8.0, then had huge problems, so rebuilt my config, then upgraded to 8.1 beta.. had problem and rebuild the configuration again, then upgraded to 8.1 'official' and am still having problems. I've had enough to rebuilding my backup system now and it's about time Retrospect fixed this ongoing config file corruption problem or provided a tool to repair it. I'm now seeing things like clients not being able to see when they were last backed up, can't restore or see logs of previous backups etc. Grooms fails, constantly asking me to rebuild them and I get random network connection errrors making backups fail. Richard
  14. Richy_Boy

    Retrospect 8.x - Go or hold off?

    8.1 is OK.. don't expect grooming or anything else key to work properly. At least, not after a month or so of using a backup set Rich
  15. I see this too in RS 8.1 Multi Server. In fact, my laptop is 'stuck there' right now with another user's. My laptop backup kicked off at 10am today and has been sat at 'Building Snapshot' for several hours now - blocking any other proactive backups for this backup set. My logs show: + Normal backup using All Staff PST Backups at 18/04/2013 10:00 (Execution unit 3) To Backup Set PSTBackups... - 18/04/2013 10:00:08: Copying Local Disk (C:) on Richard Thorrington (T500 W7) ..and that's it. The other user logs says: + Normal backup using General Staff Backups at 17/04/2013 10:52 (Execution unit 2) To Backup Set GenStaffBackups... - 17/04/2013 10:52:22: Copying Local Disk (C:) on Gavin Fisher (T400 W7 64bit) Using Instant Scan ..and that's it. Richard
×