Jump to content

g3design

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About g3design

  • Rank
    Occasional Forum Poster
  1. I'm using Retrospect version 4.1 on a Mac G4 with OS 9.1. My backup drive is a AIWA GD-8000 tape drive. I have already been using this just fine until I did a new system install. Now Retrospect says the divice has no driver. I tried a demo version of 5.1 and the drive works fine. I'm trying to avoid purchasing an update and continue using my 4.1. Has anyone else experienced this and is there a fix? Thanks
×