Jump to content

takeaki

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About takeaki

  • Rank
    Occasional Forum Poster
  1. Hey I know this client isnt officially supported on slackware (from what ive read) but is there a way to get it working ? Im getting this error message when i try to install the rpm file: root@blah:/files/Install Retrospect Client/Linux/Installer# rpm -i retroclient-65.rpm error: failed dependencies: /bin/sh is needed by retroclient-6.5.108-1 ld-linux.so.2 is needed by retroclient-6.5.108-1 libc.so.6 is needed by retroclient-6.5.108-1 libglib-1.2.so.0 is needed by retroclient-6.5.108-1 libgthread-1.2.so.0 is needed by retroclient-6.5.108-1 libpthread.so.0 is needed by retroclient-6.5.108-1 /bin/bash is needed by retroclient-6.5.108-1 libc.so.6(GLIBC_2.0) is needed by retroclient-6.5.108-1 libc.so.6(GLIBC_2.1) is needed by retroclient-6.5.108-1 libpthread.so.0(GLIBC_2.0) is needed by retroclient-6.5.108-1 libpthread.so.0(GLIBC_2.1) is needed by retroclient-6.5.108-1 What ive done so far is checking the web for lib updates and trying to reinstall the missing ones, without luck tho. Some didnt had the version that i need, some i couldnt even find in a rpm file to reinstall, bin/bash is already on my machine but it still doesnt find it it seems. Since im no real linux expert, maybe someone here can help me fix this, or tell me if its useless since it wont work anyway at the end... thx in advance Tim
×