Jump to content

The CAT

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About The CAT

  • Rank
    Occasional Forum Poster
  1. Binding the IP address using the Run command worked for me!!
  2. I have had a similar problem. I tried to login a client using Windows server 2003. I was running version 6 or something, and the client didn't show up on the network at all. When I went to the Retrospect control panel, the options were alternately grayed out and not grayed out, it kept flashing! I updated the client to the latest version and then the client became visible on the network. The control panel was acting normally. When I try to log the client in, I either get a -1028 client not visible on network error or a -507 wrong password error. I can ping the client, so that's not the problem. I know for sure that I'm typing in the correct password. The client machine has 3 ethernet cards installed. http://www.dantz.com/en/support/kbase.dtml?id=26643 has some information on changing the registry settings for the client machine. I may wind up trying that. But first I'm going to try to force Retrospect to bind to a specific IP address. Here's how to do that: Open the Run menu and type: retroclient -ipsave 0.0.0.0 (substituting the actual IP address for the zeros). I have no idea if this will work, but I figure it's worth a try.
×