Jump to content

elbarto

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About elbarto

  • Rank
    Occasional Forum Poster
  1. elbarto

    Cannot connect to Mac OS X

    Hi, The launcher is configured to use an account that has Domain Admin rights. So I don't think this is the problem. Any other ideas?
  2. elbarto

    Cannot connect to Mac OS X

    Hi Nate, Version 6.0 Multi Server, With Open Backup and unlimited clients... Lee
  3. elbarto

    Multiple Backup Errors

    125 MB isn't a great deal of space - how big is the drive?
  4. Hiya, I cannot connect to drives on our Xserve. I get a 1017 insufficient persmisions error. I'm using the Domain Administrator username and password (for Launching the Retrosective Service). I've tried to browse each of the drives using the Xserve Admin usename and password, but still no joy. - Browsing via windows explorer isn't a problem!?? We're running Retrospective on a Win2K Server in an enivroment that contains 6 Win2k Servers, one Win2K3 Server, one Dell 705N NAS and the Xserve Mac OS 10.3.6 (if that changes things). Hope someone can help, Lee
  5. Sorry I made a mistake: Also, how does this affect the current data that is on the tapes? Is it just ok to switch the script from recycle to normal - Or should it stay as Normal (should be recycle).
  6. Hiya, I'm currently reviewing our backup, as I don't think it's comprehensive enough: We have been running 2, 5 day sets in rotation (running as a recycle backup). I believe we should have something 4 weekly backup sets (incremental) - With a Full monthly backup (recycle)....Would this be a correct assumption? Also, how does this affect the current data that is on the tapes? Is it just ok to switch the script from recycle to normal - Or should it stay as Normal? And the new scripts should be new media backups - Or is that option choosen to replace a tape from a set that is full? Thanks for your help
×