Jump to content

nadelprice

Members
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nadelprice

  • Rank
    Occasional Forum Poster
  1. nadelprice

    Version 7.7 locked range conflict on pst file

    Hi, I started this thread and can confirm that prior to 7.7 my duplicate job ran with open file backup without errors. I note that at 7.7 the duplicate job fails but a true backup (not duplicate) works correctly using open file backup. When running the backup you can see the message "preparing for open file backup". That message does not appear on the duplicate job. The "preparing for open file backup" message does not show in the logs - only on the screen. The MS event viewer shows the volume shadow copy service as started during the failed duplicate run. When I manually close outlook the duplicate job works correctly. I depend on retrospect to duplicate the file and then a later job comes along and copies the duplicated file to off site storage along with some other important files. Here is my latest info sent to Keith in support of the case: "Here is a less cluttered log report of the duplicate open file problem from a job just looking for outlook pst files. Could the fact that it cannot find ini file 'C:\Documents and Settings\be of any significance." + Executing Immediate Duplicate at 1/28/2010 10:34 AM To volume rbc_config on My Book1 (G:)... - 1/28/2010 10:34:54 AM: Copying Documents and Settings on HP_PAVILION (C:) File "C:\Documents and Settings\Administrator\Local Settings\Application Data\Microsoft\Outlook\Before_2008 Folders.pst": can't read, error -1111 ( locked range conflict) File "C:\Documents and Settings\Administrator\Local Settings\Application Data\Microsoft\Outlook\Personal Folders.pst": can't read, error -1111 ( locked range conflict) vtopGetRegistry: saving registry RegEnumFromIniFile: couldn't perform dupeback operation, ini file 'C:\Documents and Settings\RtrDpeBk.ini' not found. regfBackupTask: regfEnum failed, -3,117 vtopBuildStateFiles: dupe back failed error -3117 ( unknown). vtopGetSecurity: saving security vtopRestoreState: restore db settings, 1 VssWPrepareForRestore: couldn't restore meta state, meta state folder not found vtopRestoreState: couldn't read status file for duplicate. vtopRestoreWin2Db: restoring windows 2000 db, id = 32 vtopRestoreRegistry: restoring registry vtopRestoreState: Registry restored. vtopRestoreState: DK_DRMODE is false. vtopRestoreWin2Db: restoring windows 2000 db, id = 4 vtopRestoreWin2Db: restoring windows 2000 db, id = 64 vtopRestoreWin2Db: restoring windows 2000 db, id = 1 vtopRestoreWin2Db: restoring windows 2000 db, id = 2 vtopRestoreWin2Db: restoring windows 2000 db, id = 128 vtopRestoreSecurity: restoring security 1/28/2010 10:34:59 AM: Comparing rbc_config on My Book1 (G:) 1/28/2010 10:34:59 AM: 2 execution errors Duration: 00:00:04 (00:00:03 idle/loading/preparing) The MS event viewer log shows Event Type: Information Event Source: Service Control Manager Event Category: None Event ID: 7035 Date: 1/28/2010 Time: 10:32:02 AM User: NT AUTHORITY\SYSTEM Computer: PNHOME1 Description: The Volume Shadow Copy service was successfully sent a start control. Event Type: Information Event Source: Service Control Manager Event Category: None Event ID: 7036 Date: 1/28/2010 Time: 10:32:02 AM User: N/A Computer: PNHOME1 Description: The Volume Shadow Copy service entered the running state.
  2. nadelprice

    Version 7.7 locked range conflict on pst file

    Sorry to say the problem persists even after updating to the latest version 7.7.208 today. I have been emailing and occasionally phoning re the case number shown in an earlier post. Perhaps if you called and reported the issue also it will help to resolve this case.
  3. nadelprice

    Version 7.7 locked range conflict on pst file

    Now that I submitted my case to tech support how do I follow its progress? It's obvious that duplicate is not using the open file backup for some reason so I hope we can continue the case. The phone call method was quite painful with a hold for almost 30 minutes to find out what to do to create the debug info. so I hoped I would receive emails or links to a support site to carry on the case. So far I have had no response. Thanks for looking into this for me.
  4. nadelprice

    Version 7.7 locked range conflict on pst file

    Thanks I have called an opened ticket 0912-19-001-339 I spoke to Keith. I sent the log he requested.
  5. nadelprice

    Version 7.7 locked range conflict on pst file

    Thanks for the reply. It does not display "preparing for open file backup". I have made some screen shots that I can send. It goes from scanning to preparing to execute. At that time the MS event viewer shows VSS starting without any errors. As soon as duplicate starts the errors previously sent appear in the Retrospect log. I have checked the job and the use open file backup option is checked. The product shows that open file backup is licensed. Any suggestions?
  6. nadelprice

    Version 7.7 locked range conflict on pst file

    Any help would be appreciated. I see similar posts about open file backup issues.
  7. nadelprice

    Version 7.7 locked range conflict on pst file

    Running XP Pro 32 bit.
  8. Just upgraded to 7.7 from 7.6. (Including the patch). I have a duplicate job that copies pst files using open file backup. In version 7.6 it worked flawlessly. Now at 7.7 I get message "locked range conflict" There are no VSS errors. Also my full system backup appears to work OK and backs up the PST files without a problem. I think this is a bug inversion 7.7. here is the log - 12/17/2009 12:08:43 PM: Copying Documents and Settings on HP_PAVILION (C:) File "C:\Documents and Settings\Administrator\Local Settings\Application Data\Microsoft\Outlook\Before_2008 Folders.pst": can't read, error -1111 ( locked range conflict) File "C:\Documents and Settings\Administrator\Local Settings\Application Data\Microsoft\Outlook\Personal Folders.pst": can't read, error -1111 ( locked range conflict) File "C:\Documents and Settings\localadmin\Local Settings\Application Data\Microsoft\Outlook\xwprice_Outlook.pst": can't read, error -1111 ( locked range conflict) 12/17/2009 12:14:43 PM: Comparing rbc_pst_etc on My Book1 (G:) 12/17/2009 12:14:43 PM: 3 execution errors
  9. nadelprice

    Upgrade to 7.5.285 and email notifications now fail

    Hi... I am the original writer. My email is now working. My server requires an id and password to connect to outbound server. I guess the upgrade somehow lost that part of the information although I thought I tried it several times with and without verifiaction... probably a typo In any case, my email is again working. As an aside, how did you get the email details from your pop server? It would have saved me some time if I could have seen the conversation between retrospect and the server.
  10. nadelprice

    Upgrade to 7.5.285 and email notifications now fail

    I understand. I use optimum online as my mail server. Until the upgrade the email worked fine. There were no other changes. The application update preserverd the settings. I have cleared and renentered the settings and still get th3e same results.
  11. nadelprice

    Retrospect 7.5.285 email subject corrupted

    Thanks for the help. Let me know if there are any files etc. that I can look at to debug the problem on my end. Joe Price
  12. nadelprice

    Upgrade to 7.5.285 and email notifications now fail

    It does not use a client. It sends a email via my pop server which is optimum online. I have other apps that perform the same "under the covers" email without any problem. Also I have varied the email addresses and server used and still get the same result. It worked fine until I loaded the upgrade.
  13. nadelprice

    Retrospect 7.5.285 email subject corrupted

    I think we are on to a bug.. See my thread "Upgrade to 7.5.285 and email notifications now fail " At least you get emails! Mine fails with a 591 error stating the addresses are bad.
  14. nadelprice

    Upgrade to 7.5.285 and email notifications now fail

    I removed the files and entered the license code. I still get the same results. I have rentered the email address again and still have the same results. And yes I I have rebooted the computer as well. I suspect the new revision broke something. Since I do not have a support contract I guess I am stuck until someon else reports it with a conract.
  15. nadelprice

    Upgrade to 7.5.285 and email notifications now fail

    Yes I get the message when I hit the test button. I have another application that sends email with same sort of settings and it works fine. I will try our suggestion re. the dat file and let you know. Joe Price
×