Jump to content

rsprinkle

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rsprinkle

  • Rank
    Occasional Forum Poster

Profile Information

  • Gender
    Not Telling
  1. Am I missing something? I though Restore on Demand was supposed to be available for disk backup sets only. My users can see all backups, tape and disk, which becomes a problem if they select files on tapes that are not currently loaded in the library.
  2. rsprinkle

    Uir Cannot Connect

    I have uninstalled/reinstalled UIR with the same results. IIS is installed since this has been up and running for about two years. The web page opens, it just says it cannot connect to Retrospect.
  3. I just upgraded from 7.6 to 7.7 Multi server. We have the Add-on Value pack already installed but the User Initiated Restore site reports "Could not connect to Retrospect". I'm not sure where to start troubleshooting this one.
  4. rsprinkle

    UIR searching

    I had hoped to use Retrospect with UIR to archive data from various graphic designers so that it was available to them for restore at any time. Since the UIR web interface only allows searching based on a specific snapshot, the user needs to know when the files were backed up in order to find them. I would like to see the UIR interface capable of searching the entire catalog in addition to the snapshot search. We have been using Retrospect for at least 15 years on Mac and Windows and would hate to find another solution to this issue.
  5. I have an APS/Sony AIT Autoloader, G4, Adaptec 29160, OSX 10.3.3, an Retro 6.0.193. More often than not, the backup hangs when changing tapes in the autoloader requiring a force quit. This has happened from the initial installation of Panther and Retro through all updates including Advanced Driver and Adaptec updates. Occasionally, a full backup will run through two tapes before failing when switching to the third. There seems to be no rhyme or reason why somtimes it succeeds and other times fails. I suspect it is not entirely a SCSI issue since I have had a similar problem with the internal DVD-R drive.
×