Jump to content

rschreiber

Members
  • Content count

    35
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rschreiber

  • Rank
    Occasional Forum Poster
  1. rschreiber

    V10 Windows desktop performance

    I just upgraded to V10 and have the following observations: My "server" has 4x2.83GhZ CPUs and 8GB of RAM. Looking at the Windows 7 Performance Monitor its obvious that Retrospect is single-threaded and is only using one CPU. It seems to me that you should be breaking up the CPU oriented functions such as lookup, compression, and encryption onto multiple CPUs. Why don't you do this???? Also, while backing up a client over a Wi-Fi 100mb link I can only get 25mbits/sec. What's up with that!?. The CPUs and disk on both machines are just twiddling their fingers waiting on the network.
  2. rschreiber

    Another 1017 error

    I was having this situation: BEFORE: 9/22/2008 1:00:01 AM: Copying C-DISK (C:) on cumulus File "C:\Boot\BCD": can't read, error -1020 (sharing violation) File "C:\Boot\BCD.LOG": can't read, error -1020 (sharing violation) File "C:\ProgramData\eFax Messenger 4.3 Output\XXX\~Running.ping": can't read, error -1020 (sharing violation) File "C:\Users\XXX\NTUSER.DAT": can't read, error -1020 (sharing violation) File "C:\Users\XXX\ntuser.dat.LOG1": can't read, error -1020 (sharing violation) File "C:\Users\XXX\AppData\Local\Microsoft\Outlook\extend.dat": can't read, error -1017 (insufficient permissions) File "C:\Users\XXX\AppData\Local\Microsoft\Outlook\Outlook.pst": can't read, error -1111 (locked range conflict) File "C:\Users\XXX\AppData\Local\Microsoft\Windows\UsrClass.dat": can't read, error -1020 (sharing violation) File "C:\Users\XXX\AppData\Local\Microsoft\Windows\UsrClass.dat.LOG1": can't read, error -1020 (sharing violation) File "C:\Users\XXX\AppData\Local\Microsoft\Windows Defender\FileTracker\{AFA21F00-8E07-4AC7-80AE-C9EDEDCED37B}": can't read, error -1020 (sharing violation) File "C:\Users\XXX\AppData\Local\Temp\~DF4211.tmp": can't read, error -1020 (sharing violation) File "C:\Users\XXX\AppData\Local\Temp\~DF421C.tmp": can't read, error -1020 (sharing violation) File "C:\Users\XXX\AppData\Local\Temp\hsperfdata_XXX\5364": can't read, error -1020 (sharing violation) File "C:\Windows\ServiceProfiles\LocalService\NTUSER.DAT": can't read, error -1020 (sharing violation) File "C:\Windows\ServiceProfiles\LocalService\ntuser.dat.LOG1": can't read, error -1020 (sharing violation) File "C:\Windows\ServiceProfiles\LocalService\AppData\Local\lastalive0.dat": can't read, error -1020 (sharing violation) File "C:\Windows\ServiceProfiles\LocalService\AppData\Local\lastalive1.dat": can't read, error -1020 (sharing violation) File "C:\Windows\ServiceProfiles\NetworkService\NTUSER.DAT": can't read, error -1020 (sharing violation) File "C:\Windows\ServiceProfiles\NetworkService\ntuser.dat.LOG1": can't read, error -1020 (sharing violation) File "C:\Windows\System32\7B296FB0-376B-497e-B012-9C450E1B7327-2P-0.C7483456-A289-439d-8115-601632D005A0": can't read, error -1020 (sharing violation) File "C:\Windows\System32\7B296FB0-376B-497e-B012-9C450E1B7327-2P-1.C7483456-A289-439d-8115-601632D005A0": can't read, error -1020 (sharing violation) File "C:\Windows\System32\config\RegBack\COMPONENTS": can't read, error -1020 (sharing violation) File "C:\Windows\System32\config\RegBack\DEFAULT": can't read, error -1020 (sharing violation) File "C:\Windows\System32\config\RegBack\SAM": can't read, error -1020 (sharing violation) File "C:\Windows\System32\config\RegBack\SECURITY": can't read, error -1020 (sharing violation) File "C:\Windows\System32\config\RegBack\SOFTWARE": can't read, error -1020 (sharing violation) File "C:\Windows\System32\config\RegBack\SYSTEM": can't read, error -1020 (sharing violation) File "C:\Windows\System32\drivers\fidbox.dat": can't read, error -1020 (sharing violation) File "C:\Windows\System32\drivers\fidbox.idx": can't read, error -1020 (sharing violation) File "C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTDiagLog.etl": can't read, error -1017 (insufficient permissions) File "C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTEventLog-Application.etl": can't read, error -1017 (insufficient permissions) File "C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTEventLog-Microsoft-Windows-Backup.etl": can't read, error -1017 (insufficient permissions) File "C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTEventLog-System.etl": can't read, error -1017 (insufficient permissions) File "C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTEventlog-Security.etl": can't read, error -1017 (insufficient permissions) File "C:\Windows\System32\LogFiles\WMI\RtBackup\EtwRTMsMpPsSession.etl": can't read, error -1017 (insufficient permissions) File "C:\Windows\Temp\cch~77544c0781d.htp": can't read, error -1020 (sharing violation) File "C:\Windows\Temp\cch~77544c09d2f.htp": can't read, error -1020 (sharing violation) T-45: MapError: unknown Windows error -2,147,217,405 T-45: W2dbWMIDbOp: pWMIRep->BackupREGDB failed, winerr -2147217405, error -1001 Can't back up WMI Repository, error 86745440 (unknown) File "C:\RRbackups\": can't read security information, error -1017 (insufficient permissions) 9/22/2008 1:15:56 AM: Snapshot stored, 134.5 MB 9/22/2008 1:16:17 AM: 37 execution errors Remaining: 37 files, 940.5 MB Completed: 249 files, 753.7 MB, with 73% compression Performance: 269.1 MB/minute Duration: 00:16:16 (00:13:28 idle/loading/preparing) Can't use Open File Backup option for D-DISK (D:) on cumulus, error -1017 (insufficient permissions) AFTER: 9/23/2008 1:26:38 AM: Copying C-DISK (C:) on cumulus 9/23/2008 3:24:05 AM: Snapshot stored, 176.0 MB 9/23/2008 3:24:46 AM: Execution completed successfully Completed: 4906 files, 13.2 GB, with 85% compression Performance: 137.6 MB/minute Duration: 01:58:07 (00:19:59 idle/loading/preparing) 9/23/2008 3:24:49 AM: Copying D-DISK (D:) on cumulus 9/23/2008 3:26:58 AM: Snapshot stored, 414 KB 9/23/2008 3:27:11 AM: Execution completed successfully Completed: 2 files, 300.1 MB, with 99% compression Performance: 195.6 MB/minute Duration: 00:02:22 (00:00:49 idle/loading/preparing) 9/23/2008 3:27:27 AM: Verifying CUMULUS_64 9/23/2008 3:30:13 AM: Execution completed successfully Completed: 4911 files, 13.5 GB Performance: 5876.5 MB/minute Duration: 00:02:46 (00:00:25 idle/loading/preparing) 9/23/2008 3:30:16 AM: Execution completed successfully Total duration: 02:03:33 (00:21:14 idle/loading/preparing) ========================================================= I "accidentally" fixed all of them by running "Registry Mechanic" on the client for another issue I was having. Voila! The problem(s) all went away. http://www.pctools.com Usual disclaimers. I have no financial or other interest in this company.
  3. You can add me to the list of annoyed users. It was working just fine for me under 7.5.
  4. rschreiber

    error -1017 (insufficient permissions)

    You might check this out: http://forums.dantz.com/showpost.php?post/110547/
  5. rschreiber

    Error 1017 Problem

    Check this: http://forums.dantz.com/showpost.php?post/110547/
  6. OK -- I think I have it now... To fix my problem I had to reset the automatic System Restore points on the client. NOTE: This procedure will destroy all the System Restore Points on the Client's affected drive(s). Use this solution at your own discretion! In my case I was having problems on the C disk. I did this on my Windows Vista Business client machine to fix it: 1) Start->Control Panel->System 2) Click on the "System Protection" task 3) On the System Properties windows's System Protection tab look at the "Automatic restore points" section and find the offending disk in the "Available Disks" column (you may need to use the elevator to find it). 4) Un-check the offending disk 5) Click in "Turn System Restore Off" when asked "Are you sure you want to turn System Restore off?" 6) Click on Apply 7) Re-check (check-on) the same disk in the Available Disks column. 8) Click on Apply again 9) Since you now have no system restore points you might want to make a new one right now -- click on "Create..." button 10) Enter something like Initial when prompted for a Description. 11) Click on Create button ... 12) After about a minute (on my machine) click on OK when the "The Restore Point was created successfully." message appears 13) Click on OK to close the "System Properties" menu. After I did this I now get: + Executing Immediate Backup at 8/16/2008 2:58 PM To Backup Set Temp_Cumulus... 8/16/2008 2:58:21 PM: Recycle backup: The Backup Set was reset - 8/16/2008 2:58:21 PM: Copying C-DISK (C:) on cumulus 8/16/2008 4:36:46 PM: Snapshot stored, 175.5 MB 8/16/2008 4:37:39 PM: Execution completed successfully Completed: 132114 files, 40.0 GB Performance: 498.1 MB/minute Duration: 01:39:17 (00:17:04 idle/loading/preparing) - 8/16/2008 4:37:40 PM: Copying D-DISK (D:) on cumulus 8/16/2008 4:40:08 PM: Snapshot stored, 414 KB 8/16/2008 4:40:23 PM: Execution completed successfully Completed: 1796 files, 1.1 GB Performance: 515.4 MB/minute Duration: 00:02:43 (00:00:38 idle/loading/preparing) - 8/16/2008 4:40:42 PM: Verifying Temp_Cumulus 8/16/2008 5:07:49 PM: Execution completed successfully Completed: 144621 files, 44.2 GB Performance: 1779.7 MB/minute Duration: 00:27:06 (00:01:42 idle/loading/preparing) 8/16/2008 5:07:49 PM: Execution completed successfully Total duration: 02:09:27 (00:19:25 idle/loading/preparing)
  7. OK - A reply to myself... Just when I thought I had this figured out it seems that my prior post may have been wrong. Today a I ran a backup with Shield Deluxe 2007 disabled and the backup failed again, as described in my prior post. Referring to Microsoft Technet Event ID 8194 -- Volume Shadow Copy Service Operations, I found that I had to manually start the Volume Copy Service on the client before it would run. http://technet.microsoft.com/en-us/library/cc734235.aspx The jury is still out on this. More info as I learn more. ====== More info: OK - Shield Deluxe 2007 is off the hook. Sorry, PCSheield!
  8. rschreiber

    Error 1017 Problem

    try temporarily disabling your anti-virus software on the client. this worked for me.
  9. I have been getting this for a long time: + Normal backup using Cumulus at 8/15/2008 4:05 AM To Backup Set CUMULUS_64... 8/15/2008 4:05:53 AM: Connected to cumulus * Resolved container cumulus to 2 volumes: C-DISK (C:) on cumulus D-DISK (D:) on cumulus Can't use Open File Backup option for C-DISK (C:) on cumulus, error -1017 (insufficient permissions) - 8/15/2008 4:05:53 AM: Copying C-DISK (C:) on cumulus File "C:\Boot\BCD": can't read, error -1020 (sharing violation) File "C:\Boot\BCD.LOG": can't read, error -1020 (sharing violation) File "C:\ProgramData\eFax Messenger 4.3 Output\xxx\~Running.ping": can't read, error -1020 (sharing violation) File "C:\Users\xxx\NTUSER.DAT": can't read, error -1020 (sharing violation) ... I have Retrospect Client V7.6.106 installed. In my case it turned out to be my anti-virus software on the client machine. I have Shield Deluxe 2007 installed and when I disable it everything works perfectly. This may occur with other anti-virus programs as well. I don't know if I have an issue with my copy of the anti-virus or if it just plain does not work. I also noticed that Shield Deluxe 2008 is available, but I am converting over to McAfee. Other keywords: vista application event 8194 vssaccesscontrol system writer 0x80070005
  10. Well. I would not have thought of that one, but it worked! Thanks!
  11. This seems straight forward enough. When I tried it with V7.5.387 I get the "Where is the Catalog File for "RWS10"? box and I can navigate to the RWS10.rbc file just fine, as described above. But, when I highlight the file in the selector box and click OPEN I get this: ! RWS10 File not found. Check the file name and try again. Either there is a bug or my brain is totally fried. Anyone else seen this and have a suggestion? FYI: The old file was J:\CATALOG\RWS10.rbc and the new one is J:\ZATALOG\RWS10.rbc
  12. rschreiber

    error -641

    Yes, copying config75.bak on top of config75.dat worked for me too. But, on Windows Vista they are now in C:\ProgramData\Retrospect\config75.* Note: C:\ProgramData is a hidden directory so you may have to go to Control Panel->Folder Options to be able to see it. Thanks for the tip! bob
  13. It seems to me that it should have rejected this since "\" is not allowed in a folder name (along with several other characters). That would have prevented the error that was made.
  14. Further info: Originally I tried to do a "Repair Catalog." Although it came back without an error message it did not solve the problem. Upon further research I found I needed to do a "Rebuild Catalog from Disk." That did the trick. So, I am out of the water now, but still the question remains: What went wrong? bob
  15. I have an E: disk dedicated to Retrospect V7.5 Pro and it contains a Retrospect directory and under that an RWS8 directory and a Dantz file and under the RWS8 directory is an 1-RWS8 directory. Also at the bottom level there are 401 AAnnnnnnn.RDB and an rdb_del.log file. I copied all these file to another disk (D:) and then formatted the E: disk with Windows format. I next copied back all the files and directories from D:\ to E:\. So the net-net is that I did not change any of the file structures. So, it was E:\Retrospect\*.* to D:\Retrospect\*.*, Format E:\ and then D:\Retrospect\*.* back to E:\Retrospect\*.*. Now when I try to perform a backup to RWS8 I get a message asking me to "Please select the Backup Set member: Name: 1-RWS8 on E-DISK. I don't seem to be able to choose the directory with the GUI. I also re-built the Catalog, but that did not help. Question: What's wrong? The disk is "identical" to what it was before, other than having been formatted? One possible answer: When the disk is formatted is is given a new Serial Number XXXX-XXXX by Windows. Does this matter? What do I need to do to make Retrospect happy? bob
×