Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 12/16/2020 in Posts

  1. 1 point
    oslomike, My gut feeling, from having worked extensively with tapes many years ago on IBM mainframes which didn't yet have disk drives, is that you've got an unreadable end-of-data marker on the first tape Member of the input Backup Set. The computer operators—a separate profession in those days—used to have a utility program that could write an end-of-tape marker on a tape, but AFAIK we don't have such a program now. (Some folks may: In 1992 I had backed up my wife's Mac using a Maynard QIC tape drive before I erased her HDD, and the Maynstream backup program—the ancestor of BE—couldn't read the tape to restore it. I paid DriveSavers US$600 to recover the data from the tape, which they did; it'd now cost around US$2000.) If you've got the data from that input tape on the output Backup Set, IMHO what you should do is to run another Transfer to the same output Backup Set using only the remaining tape Members of the input Backup Set—starting with the 2nd one. A way to do that would be to mark the first tape Member of the input Backup Set as Missing, per the NOTE under "The Members Tab" starting at the bottom of the left-hand column on page 155 of the Retrospect Mac 6 User's Guide.
  2. 1 point
    Just installed this update and tried the same Duplicate 'Replacing all contents' from the client to the Retro server machine. This time it works as it should.
  3. 1 point
    Prophoto, You are new here, and I don't think you will do very well with this comment. I'm a "home IT guy" with a Retrospect Desktop setup in use for over 10 years now. David is a prolific AND extremely helpful and knowledgeable contributor. I think you owe him a public apology. I can't express these thoughts strongly enough. Again, I think you owe him a public apology.
×