Jump to content

All Activity

This stream auto-updates     

  1. Yesterday
  2. I have just done a few quick tests in a Windows 10 1709 virtual machine. When Files on Demand (FOD) is enabled the normal OneDrive folder and its contents are converted to reparse points. Trying to find where these reparse points point to returns 'UNKNOWN MICROSOFT REPARSE POINT' as the target. (This is possibly why Retrospect can't backup the OneDrive folder when FOD is enabled.) What I did to return the OneDrive folder to a normal folder was: Right click on the OneDrive icon in the system tray and select Settings On the Account tab select Choose Folders Uncheck Sync all files and folders in OneDrive the check the folders and files you want to sync Select OK to close the dialog Disable the Files on Demand feature EDIT: The key point is to ensure that you have selective folder and file syncing enabled before you disable FOD. I did have to do some manual cleanup of some sync error in the OneDrive folder after disabling FOD but that have been due to what I had done during my tests.
  3. Thanks. I have a further and rather irritating problem now. When you turn Onedrive FOD off, Onedrive insists on downloading the whole file system stored in the cloud. This is not possible for me because there is far more material than this Surface Pro PC can hold so I can't do it! It is impossible to switch FOD off, once it has been switched on! I am unable to return to the situation before I switched FOD on. I have an open forum post about this in Microsoft Communities but I'm not confident of a useful outcome. As far as I can see (unless anyone has a better idea) I will have to perform a clean installation of the laptop so that I can select the files I need most from the Onedrive cloud. Of course all my files are also kept on my larger desktop PC. Not a good situation, but I can't run Retrospect until I've solved this problem...
  4. I can confirm that Retrospect 12.6 can backup a OneDrive folder structure where FOD is not active. My current understanding of how FOD works is that when enabled changes are made to NTFS that are only understood by Windows 10 1709 and later. Systems that multi-boot with Windows 7, Windows 8.x and Windows 10 1703 and earlier will have problems with OneDrive files. Those with good memories will remember the problems that the similar Placeholders feature in OneDrive's predecessor SkyDrive caused Retrospect and other backup applications.
  5. I raised a problem ticket for this problem: Here is the dialogue so far: Agent Response: Hi Retrospect will not see any files that are not stored locally on the hard drive. We do not currently have the ability to support the FOD setting. If you right click on your OneDrive, and choose "settings" you should be able to disable this option. We are investigating the possibility of adding FOD support for OneDrive in the future. Please let us know if you have any additional questions, The Retrospect Support Team MY RESPONSE: Thank you for your response. However the situation is not as you think. When FOD is invoked in Onedrive, many files are resident locally on my PC. Others are online only. Retrospect can deal with none of them it seems, neither the Online files or the permanently offline files. I will turn FOD off and see if Retrospect 12 springs into action.
  6. Sorry, I don't use Onedrive and I don't have FCU installed, so I can't help with your specific problem.
  7. Thank you. However I have downloaded latest free the free trial of Retrospect ( and it still doesn't work. Is this a limitation of Retrospect? A screenshot of the preview pane is attached showing the Onedrive file structure still unticked. It cannot be ticked manually. Any further comments gratefully received.
  8. Last week
  9. error -1101

    Thanks, will keep in mind if it does return
  10. error -1101

    In your case a restart fixed it but if it doesn't when I have had the NPS VSS Writer and NPS Database errors in the past on Windows 10 Clients I have fixed it by adding an empty (zero byte) file named "ias.xml" in the "C:\Windows\System32\ias\" folder on the affected Client.
  11. In the past when I have had the NPS VSS Writer and NPS Database errors on Windows 10 Clients I have fixed it by adding an empty (zero byte) file named "ias.xml" in the "C:\Windows\System32\ias\" folder on the affected Client.
  12. I have begun seeing this error since the installation of the 2017 Windows Fall Creators update (Version 1709, Build 16299.64) and Retrospect Windows Desktop How can I get rid of it, please?
  13. Retrospect 11.5 is not supported for Windows 10 Fall Creators update. You need Retrospect 12. https://www.retrospect.com/win10
  14. In the last week I have installed the Fall Creator's Update on one of my two PCs. I am a user of Microsoft Onedrive so that I can keep my files in the cloud and also keep my 2 PCs synchronised. I also perform a monthly backup of both PCs to a hard disk drive using Retrospect. This is so that I can keep a reasonably current file set offline where Ransomware is less likely to get at it. On the Updated PC I have invoked the new Windows Explorer "Files on Demand" service, which allows online files to be visible in Windows Explorer. They can exist as permanently local as well as online, temporarily local as well as online or only online. The other PC does not have FOD. I have found that Retrospect will no longer back up my Onedrive folders on the PC with FOD invoked. During the backup dialogue in the Preview Pane, the Onedrive folders remain unselected (by a tick/flag) and I am not able select it manually. I am still able to back up my Onedrive folders on the other PC which does not have the Fall Creator's Update. Is this the expected functionality for Retrospect? This is a real problem for me so I hope this problem can be resolved. Has anyone else experienced this? PC1: Windows 10 Ver 1703 Build 15063.726 PC2: Windows 10 Pro Version 1709 Build 16299.64 I use Retrospect Ver
  15. error -1101

    I have done something incredibly stupid I found that there was a pending update which windows had downloaded and queued. After a restart the problem went away. So as you see it's actually Windows 10 whose fault it was.
  16. error -1101

    Hi, I get the following 2 errors Writer "NPS VSS Writer" backup failed, error -1101 (file/directory not found). Component "NPS Database" backup failed, error -1101 (file/directory not found). It appears to happens when the snapshot is being saved Everything else seems to work as normal. I do not have any errors/warnings in windows event viewer > Windows Logs > System This started after I recycled my Backup Set. However this is the first such backup after windows updated itself to 1709 and also retrospect updated itself to so really it could be anything! Any ideas on what it is and how to move forward? Thanks
  17. 1TB Backup File Limit?

    I started using Retrospect well before Window 8, and at the time my license was limited to File Backup sets. But I'll look at switching over, thanks.
  18. 12.5 Pro not installing

    Well I finally tracked down the problem. I had been debugging another problem and had left the computer booting up with Selective Boot in the msconfig.exe program. Turned it back to boot normally and all worked.
  19. Cloud S3 broken in

    If you think this is a bug that should be fixed by Retrospect Inc., you will have to submit it as a Support Case. For English speakers, that is done by going here http://www.retrospect.com/en/support/contact, and filling out the form (sorry, I don't know what the equivalent addresses are for non-English speakers, but they can figure it out from their appropriate Retrospect website address). IMHO this is quite reasonable; obliging you to fill out the form provides Retrospect Inc. with useful details about your Retrospect installation that they would otherwise have to query you for. As a result, Retrospect Inc. will pay no attention to your post in this forum. On 12 December 2016, in response to a letter I snail-mailed to Mayoff, I received an e-mail through a Mayoff account that was signed by JG Heithcock, CEO, Retrospect, Inc. http://www.retrospect.com/en/about#exec. In it he says "From reading your letter, I think the main issue is that you view the forums as a good place to talk to us, Retrospect, Inc. But we view the audience of the forums as restricted to our customers [my emphasis]. The one caveat we have made on that is for feature requests, largely as we would like to see if other customers also agree on the desirability and feature set for these requests." That means that the only audience for "Retrospect bug reports" in this forum will be other administrators of Retrospect. Nevertheless, by posting in this forum you are providing a useful service to us fellow administrator peasants. Thank you. Please be aware that the "description of your issue" in the Support Case form is IME limited to about 2000 characters by the Support Case software. If you go over that limit your "description" will be broken up into a "description" plus one or more "additional notes". The same is true for any additional notes you may later post yourself. I suggest that, to avoid the appearance of choppiness in your Support Case, you create your case in a post in this forum and then copy it paragraph-by-paragraph to your Support Case. Note that, despite the new dialogs in the Retrospect Inc. Support Case system urging you to sign up for Annual Support and Maintenance, Mayoff has verbally assured me that you don't need to be signed up for ASM to report a bug—only to get personal assistance with coping with it. If this post sounds formulaic, that's because I intend it to be. I intend to post it in every new thread that appears in this forum, unless the OP indicates that he/she has or will open a Support Case for the bug that the thread reports. Of course, Mayoff could take 5 minutes of his time to post a slightly-more-polite version of this post as a "sticky thread" that will always appear at the top of the forum. I don't intend to hold my breath until that happens (insert appropriate smiley here).
  20. I can't create a new Amazon-S3-Compatible Cloud Media Set in Retrospect Mac for a minio server running on Arch Linux ARM, or for a minio server running on a Mac VM. "Host not found" or some such. Banged on it for hours. I didn't try my Wasabi S3 account, so I don't know if that worked or not (didn't work right on 14.5 anyway). Reverted to Retrospect Mac, created the media set and backed up with no problem.
  21. 1TB Backup File Limit?

    First, this post by the very knowledgeable Lennart_T (formerly known as Lennart Thelander) says there is a 1TB limit on File Backup Sets. They do exist, but they are a pre-Retrospect-Windows-8 facility you should not use; you should be using Disk Backup Sets instead. Second, the "Scalable data protection" feature announcement for Retrospect Windows 12 says"Retrospect is now certified to back up 1 billion files per backup set, 100 TB of data per backup set, and 50 million files per device."
  22. 1TB Backup File Limit?

    Does version 12 still have a 1T limit on backup files? Thanks.
  23. Oops. not fixed in release version, but I tested a non-release version a couple of weeks ago that does fix it, so hopefully it will be available publicly soon.
  24. Customize email?

    FYI, Saskia reports that the bug (presumably with Windows client backup events) is fixed in Retrospect Mac 14.6. P.S.: Later news: It's not fixed in the released version of 14.6, but she has a non-released version in which it is fixed.
  25. Transfer Set and Recycle Problem

    It's now into its second day, slowly creating session files in the folder containing the rdb files, despite my having requested a recycle backup. The log file so far is: + Executing Immediate Backup at 11/15/2017 7:49 AM 11/15/2017 7:49:48 AM: Finished scanning backup set data files To Backup Set Daily... 11/15/2017 7:49:48 AM: Recycle backup: The Backup Set was reset - 11/15/2017 7:49:48 AM: Copying Local Disk (C:) 11/15/2017 8:07:48 AM: Found: 264,031 files, 41,080 folders, 188.1 GB 11/15/2017 8:07:49 AM: Finished matching 11/15/2017 8:07:55 AM: Copying: 227,418 files (181.4 GB) and 36,612 hard links [!] vlocRDiskDoGetFInfo: Skipping AA001805.rdb: zero databytes reported 11/15/2017 8:11:20 AM: Finished scanning backup set data files It says it is doing a recycle backup and the "Backup Set was reset" but it is reading that backup set anyway. It also says it finished scanning backup set data files two days ago, but the activity monitor shows file activity, even though 0 files have been completed, the performance is 0.0 and the time remaining is blank. The elapsed time does update occasionally and it stands at: 2 04:11:53 or thereabouts. Since I'm not doing much of anything with this computer (especially now), I am going to wait for it to re-emerge from the rabbit-hole. Any comments or help would be appreciated.
  26. Latest update - backup reports better on mac

    You should automatically get an e-mail reply—that will simply recap your original problem statement—on every new Support Case you submit. If you don't get one, as happened to me about a month ago on a Support Case I submitted, it means Retrospect Tech Support's system has broken down (they fixed it later).
  1. Load more activity