Jump to content

All Activity

This stream auto-updates     

  1. Today
  2. LTO-5 drive not found by Retrospect 11.5, Windows 10

    afripp, Have you installed the May 2013 firmware update for your LTO-5 HP Ultrium 3000 tape drive? If you haven't, I'm not sure where you can get it, because of the HP-HPE split. There's also this, but I'm not sure it applies to your tape drive.
  3. Yesterday
  4. "Completing restore" won't quit

    drtomblinn, You don't say what version of Retrospect Mac you are running on your "backup server", nor what version of macOS you are running it under on your "backup server" or your "client". However, if you want to submit a Retrospect Inc. Support Case for your bug, here is why and how to do so.
  5. Duplicate always erases all files first

    So far so good thanks!
  6. "Completing restore" won't quit

    Oh, and if it's any consolation, Retrospect for Windows doesn't do this any better (or worse) than the Mac versions. I can't speak to the Linux versions.
  7. "Completing restore" won't quit

    The general consensus is that Retrospect is setting permissions (ACLs) on the restored files. Depending on whether they are all "user" files or an OS installation, this may or may not matter but for an OS installation it usually will. The process is incredibly slow. Overnight seems to be not uncommon. The Retrospect user interface for this step leaves a WHOLE LOT to be desired, as there is no status bar, progress report, or active display of file path information to let the user know what is happening (that is, to show that progress is being made), and there's no clear statement of what's being done -- "Completing restore" is remarkably uninformative. Since this has been reported and commented on many times in the past, it's hard to believe that anything will ever be done to make it better. Documentation would help. Dr. Tom Blinn
  8. x509, Actually I'm pretty sure you can eliminate the repeated Restore runs mostly by using the Retrieve Just Files option on page 123 in the Retrospect Windows 12 User's Guide, combined with "Specifying the Search Criteria" on page 124. I did a Restore test after I wrote the preceding post this morning, followed by another test just now. The tests were on my Mac Pro "backup server", but what I did seems equivalent—although the Retrospect Mac GUI is a bit different. The trick will be to specify the file name, but then to click the More Choices button in the dialog. This will enable you to create a custom Selector, as described on pages 456-464 of the UG. Pay most attention to "Universal Selector Conditions" on page 462, which will tell you you can specify Size. If the custom Selector replaces the specification of Name on page 124, then your custom Selector will also have to specify Name as part of the custom Selector—and combine the Name and Size with And as described on pages 464-465.
  9. Force PROACTIVE Script to Run

    Maser that kind of does it, but something else is happening, some PROACTIVEs do not run even if I click the Schedule button and re-tie them ...
  10. x509, I'm going to assume that you at least know the name of the corrupted 66MB file. You should first watch this YouTube tutorial, called "Using Find Files to Restore Data with Retrospect for Windows", which will tell you how to select only the file with the specific name you want. Then you have two options, depending on whether you know the date of the last good backup of that file. If you don't know that date and don't trust Retrospect, then IMHO what you should do is to repeatedly run Restore->Find Files—always specifying the file name and selecting on each run a single last backup date that is earlier than the one you restored on the preceding run. After each run, look in the folder created by the Retrospect restore at the size of the file you just restored to see if it is 1KB or 66MB. If it's 66MB, then you've just restored the last un-corrupted backup of the file—and you can move that restored version to replace the corrupted version. The fourth paragraph of this post by the very-knowledgeable twickland alludes to this procedure, and also mourns the loss in Retrospect Mac of an earlier facility that would have eliminated the need for repeated Restore runs. But you are running Retrospect Windows, and IMHO still have this facility. If you do know the date of the last good backup of that file or if you trust Retrospect's reporting of file sizes, then you can get fancy in order to eliminate the repeated Restore runs. Read pages 451-454 in the Retrospect Windows 12 User's Guide, and specify the name of your corrupted file and the size or date of the un-corrupted version. Then you should be able to build a custom Selector that will allow you to make a single Immediate Restore run, or simply checkmark the latest backed-up version with the desired size and Restore that version.
  11. Retrospect 12.6.101 running on a Win 10 Pro 64, all patched up to FCU and beyond. I recently discovered that a 66 MB file got corrupted, and now is only 1 KB. I did a Restore > Find Files, and selected just *.DNG files for my search. Retrospect responded with a list of all *.DNG files with their size and last backup date. However, I need to find a previous backup, before the file in question got corrupted. How can I do that automatically, that is, without manually checking each snapshot for the job which backs up *.DNG files? x509
  12. Last week
  13. Backup to AWS

    ggirao, I think I owe you a bit of an apology over my reaction to your first post in this thread. I now believe that you really meant to write "Could be because [my emphasis] this is a trial version?", and you simply left out the word "because" as a result of what I presume is your unfamiliarity with English. So you knew you were working with a trial license of Retrospect Mac, and meant to say that, so I shouldn't have devoted a paragraph telling you how to find that out. However this is an introduction to my telling you that, as an experiment, I tried to create a Cloud Media Set on my own non-trial copy of the Retrospect 14.6 "backup server" earlier this morning. The Cloud option in the drop-down menu was not greyed-out, even though I had not first set up an Amazon S3 account (I have never used Cloud backup, because my upload speed is too slow). So it now looks as if there is in fact a "feature" in trial-license copies of Retrospect Mac 14.6 that stops the user from setting up a Cloud Media Set. My guess is that the Retrospect Inc. engineers didn't tell Werner, who is the head of Retrospect Sales, about this "feature" because they didn't think that any sane administrator would go to the trouble of setting up an AWS S3 account while having only a trial license for Retrospect Mac. I should have double-checked what Werner told me, because as a retired applications programmer I should know that programmers frequently have trouble imagining what application users might do. So I owe you an apology for believing that a salesperson had the full facts, without first having done a test myself. My suggestion now is that you telephone Retrospect Support at 00-31-207-219-220, explain that you are trying to test Cloud backup and ran into a problem with having only a trial license, and find out if you can buy a permanent license for Retrospect Mac 14 but still get your money back if you discover in less than 45 days that it just isn't what you need.
  14. Reply to DavidHertzberg: I only installed "HPE OpenStore Standalone" to confirm that it recognized the tape drive and worked (because Retrospect was not working). I do not intend to use it. Re Lennart-T: I tried your suggestion and disabled the device, but with no improvement. The really frustrating things is that it was working on this machine before. I thought perhaps the problem was related to antivirus software (Eset NOD32) so I disabled that completely - but Retrospect still does not find the tape device. It really puzzles me what Retrospect is doing, because my other tape utilities and backup applications can see and use the connected Ultrium 3000 drive, just not Retrospect 11.5. Andy
  15. Years ago, with an older Retrospect, an older Windows and an older LTO drive, the solution was to disable the tape station (and loader) in Windows Device Manager. That way Retrospect was able to find and use the LTO drive and loader. Hope this (still) helps.
  16. LTO-5 drive not found by Retrospect 11.5, Windows 10

    afripp, I notice that, at least in your fourth paragraph, you seem to want to treat this LTO-5 drive as an LTFS device. You should be aware that, although Retrospect Windows 12 announces new support for LTFS, this is only for the Duplicate function—not for Backup or Archive. Do you have a non-LTFS driver for your LTO-5 HP Ultrium 3000 tape drive installed on your HP Z620 workstation with an LSI 9207-8e HBA?
  17. Retrospect 11.5 under Windows 10, 64 bit does not find my LTO-5, HP Ultrium 3000 drive. Windows 10 is up-to-date. The hardware is an HP Z620 workstation with an LSI 9207-8e HBA. The HBA and tape drive show up in Windows Device Manager. The tape drive is also identified quickly by "HP Library and Tape Tools" and passes all tests. Since having the problem with Retrospect I installed the "HPE OpenStore Standalone" LTFS application as a test. It also picks up the tape drive immediately without any difficulties. I have re-installed Retrospect several times and under the Configure/Devices, Environment tab, I have "refreshed" devices numerous times, but no improvement. In the past, Retrospect was finding the drive (although intermittently) but it is now a consistent fail. I previously was using an LSI-9200-8e HBA and had the same problem so I upgraded to the 9207-8e, but it has made no difference. This seems to be a Retrospect problem specifically, because it is only Retrospect that cannot find the drive. Help, please. Andy
  18. Error scanning network 1116

    Hi Scillonian, Thanks for your response. Typing in the UNC path works a treat so at least i can now add new sources to the backup script. Good to know i can use a virtual machine. No doubt i will utilize that in the near future.
  19. Backup to AWS

    Hi David, First of all sorry false-quote post. This post auto saved the quote option and then I filled information without seeing that... I will read docs, thank you
  20. Backup to AWS

    First of all, ggirao, your immediately-preceding post quoted me as saying something I didn't say—you said it. Being a suspicious person, I'm inclined to believe that you did that just to generate a notification to me so I would look at this thread. If you do that again, I won't respond to your false-quote post. The polite way to get me to respond is to send me a notification, which you can do by clicking the bell icon at the top right of a Forums page and following the prompts. However the reason there is no documentation regarding Cloud Backups in the Retrospect Mac 14 User's Guide is explained in this post in another thread. I won't repeat that explanation here, because the head of Retrospect Technical Support would undoubtedly feel that I was beating his department over the head about a set of gross Retrospect Inc. errors that he wasn't responsible for. Some cloud-vendor-specific information was later documented in 16 Knowledge Base articles here, but the more-generalized info mentioned in the third paragraph of the post I linked to in the first sentence of this paragraph got completely wiped out. Did you—ggirao—bother to phone Retrospect Sales about why the drop-down option for Cloud is greyed-out in the first attachment of your post yesterday? I did a few minutes ago, and Werner told me that the option is grayed-out until you first set up an Amazon S3 account as described in the appropriate Knowledge Base article. I won't link to it, because I think it would do you good to find it yourself.
  21. Error scanning network 1116

    Retrospect will run successfully in a virtual machine. For many years I successfully ran Retrospect in a VMware Workstation virtual machine. Do you have both IPv4 and IPv6 enabled on your network? I have come across instances where you can browse the local network over IPv6 but not over IPv4. This is not a problem for applications that are IPv6 aware but for applications that are IPv4 only, such as Retrospect, any attempt to browse the network from that application will fail. Personally I gave up on trying to browse the 'Microsoft Windows Network' years ago because it so very rarely worked and instead enter the UNC for the desired Source using the 'Advanced...' button.
  22. Backup to AWS

    ggirao, To begin with, you didn't tell us what version of Retrospect Mac you are running, or what version of macOS your "backup server" is running under. So I'll assume you're running Retrospect Mac 13, since the last post you made on these Forums—in this thread in fact—was in October 2016. I'll further assume that you are some kind of consultant who can't ask the person who installed Retrospect, since otherwise you'd know (or remember—if you installed it yourself). And I'll further assume that your real question is why the Cloud item in the drop-down menu shown in your first attachment is greyed-out. Therefore I'd first suggest that you read page 192 of the Retrospect Mac 13 User's Guide, which discusses the Licenses preferences pane. You can reach that by clicking the second-from-the-right icon shown at the top of your second attachment in the quoted post. Next select the topmost license code listed in that pane—but write it down on a slip of paper first, and click the Register button in that Preferences pane. That will give you a Web page, into which you should enter the license code you have written down and then click Next. The Support page that will take you to will tell you whether you have a trial version. Any questions you have resulting from that should be directed to Retrospect Sales. Please excuse the somewhat-unfriendly tone of this post, but last week I dropped my crystal ball while taking it out of the dishwasher. It broke, and I'm still unhappy (insert appropriate emoticon here).
  23. Backup to AWS

    Hello People, I need to configure AWS for cloud backup with retrospect but the options aren't available. Could be this is a trial version? (Check attachments)
  24. Error scanning network 1116

    Hi David Hertzburg, Yes I have already extensively searched the forum and can't find anything to resolve this particular issue. Its difficult to nail down the problem when the error is so generic. I am running this particular instance of Retrospect on a server that is also a domain controller. Would that potentially cause issues within Retrospect? I know it tends to be a no go for a lot of software. Can the retrospect server be run on a virtual machine? That may be my easiest current option if the domain controller is best left alone.
  25. Earlier
  26. E-mail notification failed: error 592 (invalid response from SMTP server)

    The OP should try doing what this post in a 2015-2016 thread says, namely leaving the username and password fields blank. I should point out that, in the last post in that thread, that thread's OP says "The email stopped working for me. I set up a free google account and it's able to send from the google account. Probably the easiest workaround." The next-to-last post, by the very knowledgeable Don Lee, says "FYI - tcpdump is your friend, if you want to "see" the exchange between the server and the server" and gives directions for doing so. If the OP wants to know how I found that thread and several others about error -592, he/she can read the last paragraph in this post in a very recent thread about another Retrospect error code.
  27. I haven't been able to get email notifications from Retrospect lately. In my efforts to troubleshoot the problem, I changed "Networking" from 3 to 7 in Secret Preferences. The operations report has the following log entries: performClientHandshake: begining handshake performClientHandshake: sending token received from InitializeSecurityContextW doClientHandshakeLoop: scRet error after InitializeSecurityContextW, 0x90320 E-mail notification failed: error -592 (invalid response from SMTP server) I can't find any information about what this means in Retrospect. I have found in some unrelated forums that error 0x90320 typically signifies an invalid Client Authentication certificate, but I do not know how that would apply to Retrospect. I first started having problems when my ISP rolled out a new email server, and I was unable to send messages from any applications for more than a month. That has been resolved, except that I am still having trouble with Retrospect notifications. The only setting I have changed in Retrospect is the email password. I am using Retrospect Desktop for Windows version 12.6.1.101, running on Windows 10. My outgoing mail server is set to smtp.windstream.net:465. I have checked the boxes for "My outgoing server requires authentication" and "My outgoing server supports SSL." These are consistent with the settings I use to send email from other email clients (Thunderbird, and my cell phone email). If I uncheck either of these options I get an error 519 (Network communication failed) when I try to send a test message. I have tried contacting the ISP and they could not help. They claimed the problem had to be with Retrospect since other email clients are able to send messages. Any suggestions on how to proceed from here with troubleshooting?
  28. Restore to a different folder

    Thank you Lennart for your help Alan
  1. Load more activity
×